Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

Oct 16, 2020

3rd pair of 700 headphones and still having problems

So these are my 3rd pairs that I have gone through since I bought them in May. I was so hoping that these will be the last time that I need to contact Bose to fix a problem, but no. I just got these 2 days ago and the headphones don't connect right. It seems like it stops connecting in the middle of doing so and when I try turning the headphones off it just reboots itself. It happens a few times if I don't use them for a few hours. I have try to reset them, but the problem keeps coming up. I am so frustrated with this product. At this point I wish for a refund.

5 REPLIES 5
Highlighted
Moderator

Re: 3rd pair of 700 headphones and still having problems

Hey Aw06, 

 

Thank you for posting and welcome to the Bose Community. I'm sorry to read that you have had this experience. 

 

Can you please let us know which device you are connecting the headset too, as well as letting me know what troubleshooting you have performed so far? 

 

We have some great steps listed here that will resolve this connection issue you are having. Please do let us know the result of these steps. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

Oct 16, 2020

Re: 3rd pair of 700 headphones and still having problems

Hi, I connect the headphones to my android phone and pc laptop. I when through all the steps of disconnecting all device, restart phone, restart headphones and I still have this problem. The headphones get a buzzing sound then they reboot itself. Also the red light comes on when I turn on the headphones. I am not sure what that indicates, but it did not do that with my other headphones.

Highlighted
Moderator

Re: 3rd pair of 700 headphones and still having problems

Thanks for letting us know that Aw06.

 

When you say you are connecting to your android phone and laptop, are you connecting to both simultaneously, or just one at a time? If you were to turn off Bluetooth on the laptop and just connect to the phone, or turn off Bluetooth on the phone and just connect to the laptop would the same reboot happen?

 

The red light would usually indicate an error with the battery if it is blinking red and white. I would definitely recommend making sure your headphones are running the latest firmware version as an older version did have a few users experience the red and white light appear when it should not and this has been fixed in later updates. You can update the headphones on your laptop by using the Device Updater.

 

Let me know how you get on!

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

Oct 16, 2020

Re: 3rd pair of 700 headphones and still having problems

I am connecting them separately and yes the reboot does happen to both when only connecting to them. The firmware is up to date. It seems like the reboot does not happen all the time. Also sometimes when I try to connect it would pause when announcing that it is connecting to my phone for a few seconds then it will continue. Even though the headphones seem like it is connected no music or sound comes through and when I try to turn the headphones off they won't. It will take about 30 seconds or so and it will reboot and the connection will be fine. I try using the headphones for a long period of time and see how things will go and within about the 3-5 hour mark, there will be a buzzing and a reboot. I am just really frustrated with the product and going through so many pairs in such a short amount of time if there is any way of getting a refund of some sort will be great. I just can't tolerate going through another pair and having to send them back again. 

Highlighted
Moderator

Re: 3rd pair of 700 headphones and still having problems

Thank you for clarifying, Aw06.

 

I appreciate you trying resets and updating the firmware, and I'm sorry to hear the issues are persistent. If you'd like to proceed with the option of a refund, we cannot process that for you through this platform. You will need to reach out to local support once more, to explain that you're continuing to have the same issues with your headphones. 

 

Please let me know if you have any further queries.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!