Priyanka_Kishore
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Sep 29, 2019

Audio Problem

I am using qc35 ii and i ve been having the same Audio problem, right out of the box! I have to up the volume to 90% in my phone to listen to anyting . I tried to control volume through the Bose App , but i was able to control my phone volume through that.  And i was not able to find anyother option to control volume or Switch of the audio control in my Bose app . I would love to know if there is any way to set this ? 

3 REPLIES 3
Moderator

Re: Audio Problem

Hi Priyanka_Kishore, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear that you seem to be having issues with controlling the volume on your QC35 II's. This is certainly not normal behavior and I'll be more than happy to help resolve this for you! 

 

Can you tell me which source device you are using? iOS or Android?

 

I would recommend clearing the paired devices on the headphones by following the steps outlined HERE. Once completed, delete the pairing on your source device as well. Then connect like a new connection and retest. 

 

If this is unsuccessful, I would recommend making sure that your headphone's Firmware is up to date. You can do this by clicking on the LINK HERE on a PC or Laptop and follow the on-screen instructions. 

 

Let me know how you get on! 

 

Kindest, 

 

Jessie O - Community Support

Priyanka_Kishore
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Sep 29, 2019

Re: Audio Problem

I use S9+ , but tried pairing it with iphone and other android phone as well .. Nothing works . Went trhough the forum and tried all the solution for about 3 hours . But Zilch ! When you pay 30k for a headphone you expect not to sit and do troubleshooting the day you get , and find no solution, which is way more disappointing! I would trade this for 1000 XM3 right now ! QCii is a let down . 

Moderator

Re: Audio Problem

Hello Priyanka_Kishore,

 

Thanks for getting back in touch, that's a shame that you have tried some troubleshooting to no avail already. I recommend testing the headphones using the Auxiliary connection to see if there is a fault with the headphones. If you are still not able to get the headphones connected then I would recommend calling the customer care team in your area as they will be able to look into service options for you. 

 

You will also find some useful additional troubleshooting HERE.

 

Kindest regards,

Zoe C