nencmeister
Participant
  • 0
  • 1
  • 0
Registered since

Apr 16, 2021

BOSE NC 700 with UC sound quality bad on Windows 10

Hello,

 

I'm having two irritating issues. The first is the sound quality on Windows 10, not matter what sounds a bit muffled. I did do some research on the forum, and I set my default mic to the default realtek input device, and only my vonage for business set default to the BOSE 700 headset. The audio quality is slightly muffled, but a bit better sounding than when I didn't have my realtek microphone set as default. I know there is a regular profile, then the HPC/HFP profiles, I think my windows 10 is stuck on one of them. I even bought the UC dongle, it sounds the exact same. 

 

The second issue is I randomly have a hissing on my headphones when connected to my PC (not on my iphone) it goes away after I start playing audio on my PC, but it's really bad sometimes if no audio is playing. 

 

I really like these headphones, but even my airpods work flawlessly connected to my PC, and my MPOWs as well, I don't know why these BOSE are really bad on my PC.

 

Thanks in advance for any suggestions

 

Bose product name: Bose NC 700 with UC dongle

 

Country USA

 

Firmware Version Latest, updated on iphone app

 

App Version N/A / Latest on iphone

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.) Windows 10 

Detailed description of the issue and steps to reproduce, see above 

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

At my office, door shut 

 

When did you start to experience the issue? Did it work correctly previously?

Never worked properly, even after I purchased the UC dongle. 

 

Any troubleshooting steps you took

I set my windows 10 audio input to the default realtek, except vonage for business. Even if vonage for business is set to realtek, the issue is still there .

2.JPG