Hannib4l
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 31, 2019

BOSE Quiet Comfort Headset mode

Bought these QC 1 headphones last year. Didn't start having any problems till last month. They pair up and do everything fine and get stuck in Headset mode and not produce any sound in Headphones mode. Headset mode has a terrible audio quality. any help will be appreciated

4 REPLIES 4
Moderator

Re: BOSE Quiet Comfort Headset mode

Hello Hannib4l,

 

Thank you very much for messaging the community, I am so sorry to hear that you are experiencing this audio issue with your QuietComfort Headphones. 

 

I would firstly like to confirm what headset you own, can you please observe this link to identify what headphones you are experiencing this issue with. I ask this so that I can provide you with the most accurate information to find a resolution for this issue. 

 

Can you also inform me on what product you are connecting your headphones to? Does this occur across multiple devices when connecting your headphones?

 

I look forward to hearing from you, we would love to find a resolution for this. 

 

Many thanks,

Tegan M - Community Support 

joelirwin
Wistful Whiz
  • 232
  • 978
  • 25
Registered since

Jun 15, 2018

Re: BOSE Quiet Comfort Headset mode

@Tegan_M 

Sounds to me from their description that they are pairing with a windows machine and that the A2DP service (stereo streaming) has not been started or is otherwise disabled and that they are listening to music using the headset service which is low quality mono.  You may want to investigate this 'common situation' with them further.  They are likely assuming that for a PC all you need to do is add the device and pair it with the QC35.

 

Hannib4l
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 31, 2019

Re: BOSE Quiet Comfort Headset mode

Can you suggest any way how to do this?

Highlighted
Moderator

Re: BOSE Quiet Comfort Headset mode

Hi Hannib4l, 

 

Thank you for your post and for coming back to us! 

 

I will be unable to give you accurate information until you confirm which headphones you have. Do you mind looking at the link provided by Tegan to confirm this? 

 

In the meantime, It also depends on the type of source you are trying to play from and the settings in that service. 

 

I would recommend clearing the pairing list on your headphones by pushing the switch over to the Bluetooth icon and holding until you hear device list paired. Once completed, clear the pairing on your Computer as well. Then try connecting the two again like a new connection.

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O