yankees177
Contributor
  • 6
  • 13
  • 0
Registered since

Aug 14, 2020

BOSE USB LINK - not disconnecting audio after headphones turn off/constant dial tone

Hi so I got the USB Link to work with my NC700s and they seem to work OK during calls. Ive had 2 problems so far.

 

1. First problem is when I go into a teams call, I get a dialtone and then it eventually goes to busy and then it starts over again. I read that this was because of Skype and if you close Skype it goes away so I closed Skype and it didnt go away. I ended up following some steps on Microsoft to literally turn off the dialtone .wav file in the sounds setting. I havent seen if it effects the calls so far so we will see.

 

2. I turned off my headphones and went to go play a video on my laptop and the sound did not switch to my laptop speaker, it stays in BOSE USB LINK mode. Do I really have to take out the USB every time this is not in use, because thats really annoying. 

 

Thanks for any tips!

 

 

4 REPLIES 4
s.horn0201@gmail.com
Participant
  • 0
  • 1
  • 0
Registered since

Oct 5, 2020

Re: BOSE USB LINK - not disconnecting audio after headphones turn off/constant dial tone

This is happening to me too. I get an immediate dial tone when I join any meeting. As of right now, the mic seems to be working for calls, which is an improvement with the USB Link, but the immediate dial tone is problematic. I have to restart my headphones every time I enter a conference call. @bose please let me know how to fix this. Thanks.

yankees177
Contributor
  • 6
  • 13
  • 0
Registered since

Aug 14, 2020

Re: BOSE USB LINK - not disconnecting audio after headphones turn off/constant dial tone

https://techcommunity.microsoft.com/t5/microsoft-teams/dial-tone-in-microsoft-teams-meeting/td-p/132...

 

I found this thread and the thing that worked for me best was to disable the dialtone and busy signal in the audio files. This obviously should be fixed.

 

I also noticed in a call with no users, i heard a slight humming. Went away when we started working. It seemed like it was due to the "hear myself speak" but i tried to turn it off from the phone and it didnt do anything. I feel like the phone app wont control whats on the USB LINK.

yankees177
Contributor
  • 6
  • 13
  • 0
Registered since

Aug 14, 2020

Re: BOSE USB LINK - not disconnecting audio after headphones turn off/constant dial tone

On top of this, I am now experiencing a weird thing.

 

When watching videos with my headset connected, the headset is randomly pausing my videos. It will play for 45 seconds and the video will pause.

 

@bose Can you help?

SamLaTricoteuse
Participant
  • 0
  • 1
  • 0
Registered since

Dec 11, 2020

Re: BOSE USB LINK - not disconnecting audio after headphones turn off/constant dial tone

Have the same issue - and haven't seen an answer on that thread. I am on a Microsoft Platform and Team for all WFH