snowbiker100
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 16, 2019

Blue tooth Multi device skip

I have QuietConfort 35 when it is connected to 2 devices the audio skips. For example, my computer and my phone. When I turn off one device the sound is perfect. Is this normal and if so, can I turn off multi connect so the headphones actually works?

2 REPLIES 2
Highlighted
Moderator

Re: Blue tooth Multi device skip

Hello snowbiker100,

 

Thank you for your post and welcome to the Bose Community. 

 

I am sorry to hear that you are experiencing some issues when you have your QC35 II's connected to multiple devices. 

 

My first recommendation would be to ensure that your headphones are running the latest firmware version. This can be done by visiting btu.bose.com on your computer.

 

Additionally, a reset may be required on occasions to correct any minor processors errors. To do this: Turn off the headphones and wait 30 seconds. Plug the headphones into a wall outlet using a USB charger, then wait 5 seconds. Unplug the USB cord from the headphones and wait 1 minute. Turn on the headphones.

 

Once you have done this, please test the connection and let me know the outcome.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
joelirwin
Wistful Whiz
  • 266
  • 1066
  • 28
Registered since

Jun 15, 2018

Re: Blue tooth Multi device skip

@snowbiker100 

first of all - with all due respect, you don't want to upgrade your firmware unless absolutely necessary as this could cause issues with your Active Noise Cancellation (ANC) as you can read elsewhere in the posts on this page.  I have not read anything here (so far) where a firmware upgrade has solved your issue.  Though to be honest, since Bose does not provide us, the customers, with any information about what things were changed in the firmware, we do not know if any of the firmware upgrades had an impact on your issue.

What you should do first is to let people here know more about your situation:

 

1. What version of the QC35 firmware are you currently using

2. Which QC35 do you have (QC35i, QC35ii with AE serial number, QC35ii with AZ serial number)

3. What audio software does the skipping and does it skip with all your audio software

4. Is the audio located on the connected device or is the audio streaming from the Internet

5. If you are streaming audio from the Internet, is it over a wifi or 4g/5g connection?

6. When you say turn off one device, is that true for both your devices (i.e., perfect sound if either of the two devices is turned off)

7. what model phone do you have with which version operating system

8. what model computer using which vendor's audio subsystem

 

Finally, over the last year, there have been many posts here with users complaining about skipping though I don't recollect if any match your particular situation.  You may want to do a search on 'skip' through the posts and see if anything gives you ideas.