skvoice
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 24, 2019

Bluetooth connected but no audio playback from headphones

I am experiencing a very annoying issue with my Bose QuietComfort headphones when paired with my iPhone 7. There are various scenarios where the headphones appear to be connected to the iPhone, and audio is playing from the phone, but there is  no sound through the headphones. There are several situations where it appears this happens, but this is the most reproducible: 

 

Connect to iPhone
Start audio playback on iPhone --> sound is audible from headphones

Turn off headphones
Connection lost
Turn on headphones
Connection to iPhone regained
Resume playback
Looks as though phone is connected and audio is playing, but no sound

 

 

This issue can be solved, but it requires clearing bluetooth list on headphones, forgetting connection on phone, and repairing to get audio back.

 

Does not appear to happen if audio playback is paused first, but there are other situations I cannot reproduce yet where this same issue happens.

 

I end up going through this same process (clearing bluetooth list, forgetting connections, repairing) at least once per day and it is starting to get very aggravating.

3 REPLIES 3
Moderator

Re: Bluetooth connected but no audio playback from headphones

Hi wkvoice, 

 

Thanks for reaching out to the community. I am sorry to hear that you are experiencing some issues with connectivity with your headphones. 

 

Can you please confirm for us what QuietComfort Headphones you own? You can use this link to help you identify your headphones if you are unsure. 

 

I would firstly recommend that you check for any available firmware updates for your headphones. This can be done via a computer using a USB and visiting our firmware update website btu.bose.com. Following this I would also suggest in performing a reboot of your Bluetooth device. 

 

Please let us know how you get on, we'd love to do what we can to get this resolved for you. 

 

Kind regards, 

Tegan M - Community Support 

skvoice
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 24, 2019

Re: Bluetooth connected but no audio playback from headphones

Hi Tegan,

 

I have Bose QuietComfort 35 II. I was not able to update using my computer and the link provided, because the Bose Updater would not detect that my headphones were connected. I then tried updating via the Bose Connect iOS app - the app said the update was successful, but the problem still persists.

 

Weirdly, I discovered that when my phone appears connected but does not play audio, if I play audio from my computer, the audio works. If I then pause it, then try again with my iPhone, the issue is resolved and audio plays as expected from the phone. This is obviously not a great work around, but interesting none the less.

 

Any ideas what might be causing this bug?

Moderator

Re: Bluetooth connected but no audio playback from headphones

Hello skvoice,


Thanks for getting back in touch, that is very strange indeed that the updater did not detect the product, this could indicate a potential hardware issue. 

 

You mentioned that you had tried various troubleshooting that have all been great but not solved the issue. I would like to try another method of resetting the headphones as you had not mentioned doing this already.

 

To reset your product:

  1. Power off your product, then wait 30 seconds
  2. Connect your product to a wall outlet using a USB charger, then wait five seconds
  3. Disconnect the USB cable from the headset, then wait one minute
  4. Power on your product.

After doing the reset I recommend you clear the pairing list and re-connect the headphones and the computer again. If you are still having difficulty after this then I recommend that you call the customer care team as service options might be required. 

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C