md24680
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Dec 12, 2019

Bose 700 Conversation mode does not work when connected to Macbook Pro

Black Bose 700 just bought them a few days ago. 

Firmware: 1.3.1.2028.de73ce1

 

Connected to Macbook Pro (playing sound through these)

Also connected to Galaxy S10 (Running Bose Music App).

 

According to this screen you can activate conversation mode by pressing the button on the LEFT (the button that is by itself) for 1 second. https://www.bose.com/en_us/support/article/conversation-mode-headphones.html

 

This does NOT work at all. If I press the button and release immediately it DOES scroll through my Favorites correctly.

 

When I'm playing music through the S10 the conversation mode button DOES work.

 

Is there a setting to make conversation mode work with a Macbook Pro? I switched from the Sony MDR-1000X from 2016 and their conversation mode worked perfectly fine no matter what device it was connected to so I know it's not an issue with my laptop.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Bose 700 Conversation mode does not work when connected to Macbook Pro

Author Accepted Answer selected by md24680

Hi @md24680,

 

Thank you for updating me and letting me know more about when the issue occurs.

 

I want to see if we can narrow the issue down to just happening when on a Zoom call. Would you be able to play something via Youtube or iTunes - then test the conversation mode feature? That'll allow me to understand what could be causing the problem.

 

In regards to the noise-cancellation setting favorites, the app will allow you to set three different levels. However, if you set two favorites to the same level, it will ignore the third and simple switch between the 10 and 0. Give that a try and let me know if that works for you!

 

Finally, there is a way to disable the notification of which device it connects to - this can be done in the headphone settings. If you look for the section titled 'Voice Prompts', you'll see an option to disable 'Enable prompts'. This may solve the problem you're looking to change.

 

Please let me know how things go for you there.

 

Warm regards,

Sam F

View solution in original post

4 REPLIES 4
Moderator

Re: Bose 700 Conversation mode does not work when connected to Macbook Pro

Hi md24680,

 

Thank you for taking the time to post and welcome to the Bose Community.

 

I'm sorry to hear of the issue you've encountered using your Noise Cancelling 700 Headphones. I hope we can get things cleared up for you.

 

I did some testing myself using the NC700 headphones with a Macbook running macOS 10.15 Catalina and one without Catalina. On both Macbooks, the conversation mode kicked in and stayed enabled until I pressed the left button once more. To help me assist you furhter, what version macOS is your Macbook running?

 

Also, you've mentioned when listening on the Macbook the left button will instead scroll through favorites - on which music service is this?

 

Finally, apart from the S10, have you been able to test the NC700 headphones with an Apple mobile device?

 

Warm regards,

Sam F - Community Support

md24680
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Dec 12, 2019

Re: Bose 700 Conversation mode does not work when connected to Macbook Pro

Thanks for checking in with me! I'm running MacOS 10.14.4 (I use it for work and upgrading to Catalina isn't an option until all the kinks are worked out). 

 

I was experiencing this behavior while on a Zoom call (similar to Skype). Would the program that's playing the sound make a difference?

 

I don't own any iOS devices, unfortunately.

 

Is there any way to have only 2 favorites instead of just 3? I could switch between 10 and 0, which would be fine. Unfortunately doing it with 3 Favorites is annoying as doing anything on the headphones is really slow since it needs to tell you what it's doing before it does it.

 

Speaking of, is there any way to disable the notification about which devices it's connected to when powering on? Powering the headphones on takes looong time if you're connected to multiple devices. This is made worse by the fact that accidentally tapping the power button turns the device off, there's no requirement to hold the power button for ~1 second.

Moderator

Re: Bose 700 Conversation mode does not work when connected to Macbook Pro

Author Accepted Answer selected by md24680

Hi @md24680,

 

Thank you for updating me and letting me know more about when the issue occurs.

 

I want to see if we can narrow the issue down to just happening when on a Zoom call. Would you be able to play something via Youtube or iTunes - then test the conversation mode feature? That'll allow me to understand what could be causing the problem.

 

In regards to the noise-cancellation setting favorites, the app will allow you to set three different levels. However, if you set two favorites to the same level, it will ignore the third and simple switch between the 10 and 0. Give that a try and let me know if that works for you!

 

Finally, there is a way to disable the notification of which device it connects to - this can be done in the headphone settings. If you look for the section titled 'Voice Prompts', you'll see an option to disable 'Enable prompts'. This may solve the problem you're looking to change.

 

Please let me know how things go for you there.

 

Warm regards,

Sam F

View solution in original post

md24680
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Dec 12, 2019

Re: Bose 700 Conversation mode does not work when connected to Macbook Pro

@Sam_F You nailed 3/3 ! Conversation mode works with Spotify and Youtube on the Macbook Pro but not with Zoom. Maybe it only work if it sends some kind of "Pause" signal to the app and gets a response?

 

Having two Favorites on the same setting (and one of them being ignored) is a perfectly fine solution for me, so I'm going to call this one resolve.