quentin321
Participant
  • 4
  • 1
  • 0
Registered since

Mar 30, 2020

Bose 700 Left ear is louder than right when using bluetooth

For some reason the left ear is louder than the right when using bluetooth on my computer. When I use the cable that came with the box everything is equal. Does anyone know how to fix this? It is kinda driving me insane.

 

edit: I am using a mac. When using the headphones on my iphone they work fine.

 

final edit: I have figured out the issue. If you go into settings -> sound -> output. The slider was on the left for my Bose headphones for some reason. After sliding it to the middle everything seemed to be fine! Hopefully this helps others who may have this issue!

 

Thanks!

5 REPLIES 5
lachiemills_
Participant
  • 0
  • 1
  • 0
Registered since

Jul 10, 2020

Re: Bose 700 Left ear is louder than right when using bluetooth

Bloody legend. you are a gift to this earth. I was going nuts!! I can't tell you how much that was pissing me off.

depatiea
Participant
  • 0
  • 1
  • 0
Registered since

Feb 1, 2021

Re: Bose 700 Left ear is louder than right when using bluetooth

Wow. Agree with lachiemills_. THANK YOU.

studiolinear
Participant
  • 0
  • 1
  • 0
Registered since

Feb 22, 2021

Re: Bose 700 Left ear is louder than right when using bluetooth

 

Hey there! I am having the same issue. Where do I find settings and sound and output? I have the Bose app installed on iPhone and also use a mac. 

 

Thanks! 

rio4rio
Participant
  • 0
  • 1
  • 0
Registered since

Mar 1, 2021

Re: Bose 700 Left ear is louder than right when using bluetooth

It refers to the system preference on Mac, not the app on your phone.

 

I had exactly the same issue, for some reason the balance on the sound output on my mac (for Bose) is dragged to the left. Just fixed it and it works just fine!! Thanks again. 

khsunny
Participant
  • 0
  • 1
  • 0
Registered since

Mar 4, 2021

Re: Bose 700 Left ear is louder than right when using bluetooth

You saved my day! I had the same issue recently and almost decided to return my QC35. Thank you very much for the solution:)