cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
archi-nemisis
Participant
  • 0
  • 1
  • 0
Registered since

Jun 5, 2021

Bose 700 Sound Drops

Device Name: Bose 700 NC Earphones

Location: USA

Firmware Version: 1.8.2

App Version 4.4.3

What devices were you using that were affected and what version are they on: Three different devices all have the same problem: Apple iPhone 12 Pro iOS 14.6, Apple iPad Pro iPadOS 14.4.2, PC with Windows 10 up to date
Detailed description of the issue and steps to reproduce: When I listen to music via Bluetooth, the sound drops for a second every few minutes, sometimes there is also a slight crackle. This happens several times during a single song. I usually use Apple Music on my iPhone, but I tried Pandora and Youtube to see if it happens across multiple apps and it does. I also tried my computer and iPad to see if it happens across multiple devices and it does. I have not noticed the same problem happening during phone calls but that may only be because it isn't constant sound like music. 

What environment do you experience the issue in? All environments, usually sitting at my desk working. 

When did you start to experience the issue? Did it work correctly previously? I have had the headphones since they came out (2 years?) and they worked fine for most of that time. I noticed this happening a few months ago and it seemed to disappear but it came back recently. 

Any troubleshooting steps you took: I disconnected the headphones from all devices and re-paired them. I restarted all of my devices and the headphones. I double-checked that the firmwear was up to date through the iphone app and then again through the computer-based updater. I tried to reset the headphones by plugging them in while holding the Bluetooth button but I don't know how to tell if they actually reset. 

 

Help! 

 

 

1 REPLY 1
Marvin_B
Moderator

Re: Bose 700 Sound Drops

Hi!

 

Thank you for your post and welcome to the Community!

 

Sorry to hear about the headphones. Please make sure that you have reset it properly by following the steps below. After that, check if the issue still persists.

 

To reboot your headset:

Product settings are retained during this reset. (Note: A second reboot may be necessary if the headphones appear unresponsive after the first.)

  1. Disconnect all cables from your headphones
  2. Connect the larger end of the USB charging cable to a wall charger or a computer that is powered on
  3. On the headphones, press and hold the Power/Bluetooth® button while connecting the smaller end of the USB cable to the right earcup. The Power LED should quickly blink twice
  4. Once connected, release the Power/Bluetooth button after two seconds.
    Tip: If the headphones are unresponsive after a reset, reset them a second time.
Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!