Highlighted
Contributor
  • 10
  • 5
  • 0
Registered since

Apr 21, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Charlotte, I just tested and it happens when paired to just my Macbook pro, or when I'm paired to both my mac and my iphone. This is happening very consistently when I'm disconnecting from a BlueJeans meeting. I'm going to do some more testing with Zoom. 

 

It seems to be more intermittent when happening with actual cell phone calls after I disconnect. 

 

But every single time when disconnecting from a BlueJeans meeting it starts playing a then-paused Spotify, or whatever paused youtube video that is open in a tab within my browser. 

Highlighted
Moderator

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Hey all, 

 

Thanks for your patience with this matter. 

 

I've been testing this with my own devices and I'm struggling to replicate the issue. Here are the results of my testing:

Devices used

  • MacBook Pro (macOS Mojave 10.14.6)
  • iPhone XS (iOS 13.3.1)
  • Noise Cancelling Headphones 700 (firmware 1.3.1)

Scenarios tested

  1. 1. Connected to MacBook Pro only 2. Initiated playback through Apple Music 3. Paused Apple Music 4. Took a call through Zoom 5. Hung up call - No autoplay experienced after
  2. 1. Connected to MacBook Pro & iPhone 2. Initiated playback through Apple Music 3. Paused Apple Music 4. Took a call trough Zoom 5. Hung up call - No autoplay experienced after
  3. 1. Repeated 1 & 2 using Youtube instead of Apple Music - No autoplay experienced after
  4. 1. Repeated 1 & 2 using FaceTime instead of Zoom - No autoplay experienced after
  5. 1. Connected to MacBook Pro & iPhone 2. Initiated playback through Apple Music 3. Paused Apple Music 4. Took call through iPhone 5. Hung up call - No autoplay experienced after

 

I've been having a look online and I've actually seen that this seems to be prevalent with macOS users but also with other Bluetooth headphones.

Do any of you, by any chance, have other Bluetooth headphones that you could test this with?

 

Another thing to think about is the touch controls on the headphones themselves. Double-tapping will initiate the play/pause audio command. When the audio does start on your device, could you try double-tapping to see if this pauses the audio? This may also sound silly, and I'm sure it's not anything to do with this, but let's explore all avenues just to be sure - are the touch controls clean? Just check this incase this is causing the double-tap to be mimicked.

 

The common theme seems to be macOS, and although I have not been able to personally replicate this issue, I'd highly recommend exploring some Apple forums and contacting Apple support for further investigation.

 

Please do let me know if you have any further questions.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

May 12, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I also have my bose 700 NC connected to a macbook (2019 16") and a Samsung Note 9. Whenever I turn on the headphones, it autoplays spotify from my Mac. Oddly this started yesterday, after I installed the latest firmware update (which fixed the crackling noise from having 2 devices connected, but brought this new bug...). I just tested it while having Spotify open, and it is like pressing play right after the voice has announced the battery level (but before it announces the connections).

Highlighted
Participant
  • 1
  • 5
  • 0
Registered since

Aug 1, 2018

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone


Same story here. I just bought my 700 yesterday and already regretting it. I have an iphone XS and Macbook pro. I drop off a call and it starts playing music automatically. I am coming from a Bose QC 35 which did not have this issue.

And seriously Bluetooth has been there for more than a decade. Just get it right? Let me pick the device I want to connect to instead of auto picking for me. I might want it to be connected to my Mac and my phone but listen to music on my phone and not my Mac. This is something I just cannot achieve without disconnecting from my mac!

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 19, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I am having the same problem with Mac OSx10.15.4 and Bose 700 most recent firmware. 

It launches iTunes after I finish a Skype call or phone call . 

Highlighted
Contributor
  • 3
  • 3
  • 0
Registered since

May 20, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I'm having a similar issue.

 

Macbook pro

Bose 700

 

On a google hangout, when I press the 'voice assist' button to 'mute' my microphone and 'unmute' my microphone apple music opens by itself.

 

As you can imagine, this doesn't help when you're trying to run a meeting.

Highlighted
Contributor
  • 3
  • 3
  • 0
Registered since

May 20, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Charlotte, please try:

 

- Apple music closed

- Start google hangout

- Press 'voice assist' button to 'mute' microphone

- Press 'voice assist' button to 'unmute' microphone

 

You should then see apple music open and start playing.

Highlighted
Contributor
  • 3
  • 3
  • 0
Registered since

May 20, 2020

Bose 700 - Apple Music automatically plays on Macbook

I have a set of Bose 700 with the latest firmware connected to a Macbook pro with the latest OS and iPhone with the latest iOS via Bluetooth.

 

Occasionally Apple Music will run automatically by itself, starting by playing the first track in my library. However, it ALWAYS runs automatically by itself in the following scenario:

 

- Headphones connected via bluetooth Mac/iPhone

- Not using iPhone (locked)

- Macbook connects to a Google Hangout

- Sound from Google Hangouts plays through the headphones + Mic input goes in

- Using the mute button within Hangout, fine

- Using the unmute button within Hangout, fine 

- Mute using the 'voice assist' button

- Microphone is muted

- Apple music opens and starts playing 

- Close apple music

- Unmute using the 'voice assist' button

- Apple music opens and starts playing

 

Is there anyway to stop apple music opening in this scenario or completely stopping it from running on my macbook?

 

Thanks

 

Highlighted
Participant
  • 2
  • 1
  • 0
Registered since

May 21, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Same issue:
MacOS Catalina: 10.15.4
iOS: 13.4.1

Bose App: 3.3.4

Firmware: 1.4.12-6283+9f658fd

 

Hope a solution is found soon.

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

May 22, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I am also having this issue with my Bose 700 refurbs. It started after the 1.4.12 firmware update.

 

On my MacBook Pro, when I'm on a Zoom audio session, the Apple Music app will launch when I hit the mute/unmute/assistant button once or twice on my headphones. I also observe the same behavior when I use a different MacBook Pro. I also use a phone application called 8x8 to take calls and I see this same issue; when I answer a call and click the mute/unmute/assistant button on the headphones the Apple Music app will launch.

 

My only way of avoiding this behavior is to disconnect the headphones from my MacBook Pro and use my iPhone on Zoom/8x8 calls, which limits me to just using one device on the Bose Music App.

 

I've tried resetting the headphones with the below link and the issue persists:

https://www.bose.com/en_us/support/article/product-reset-headphones.html

 

I contacted Apple support about the issue and have done the following steps but the issue persisted:

-Boot into safe mode (https://support.apple.com/en-us/HT201262)

-Added a new user (https://support.apple.com/en-us/HT204443)

-Reset SMC (https://support.apple.com/en-us/HT201295)

-Reset NVRAM/PRAM (https://support.apple.com/en-us/HT204063)

-Apple also recommended reinstalling the OS which I am not going to do since the issue is the same on two different MacBook Pros (https://support.apple.com/en-us/HT201314)

 

I've ordered some different headphones and will be returning the Bose 700s, as I'm also facing other issues with the Bose 700s even prior to the 1.4.12 firmware update. I'm hoping I can save someone else the headache of having to get in contact with Apple and go through the same steps with no change. There is definitely something up with the mute/voice assistant button that Bose should address.

 

There are the other issues I've been dealing with ever since I ordered these headphones around 3 weeks ago:

-Sporadically, when I go from mute/unmute on conference calls, my voice has a lot of static in it/sounds like I'm underwater. I've not been able to reproduce this behavior, but happens at least twice per week.

-When multiple bluetooth devices (iPhone and MacBook Pro) are connected, music starts to skip around and sound very choppy at random times

 

If all of these issues are fixed, I likely will not be returning these headphones. I like them quite a bit, but I don't think they are suited very well for calls.

 

Device info:

MacBook Pro (13-inch, 2018)

MacOS Catalina 10.15.4

Bose 700 firmware 1.4.12-6283+9f658fd

Bose Music 3.3.4

iPhone X, iOS 13.5