Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

May 25, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Same issue here!

 

iMac 27" late 2013 with Catalina 10.15.4

iPhone XR with iOS 13.5

Bose 700 1.4.12

 

- sometimes, when connected on both devices, Music app on the mac starts without any action

- sometimes, when connected on both devices and i'm listening music on mac, the sound is stuttering

 

Both issues after last firmware update to 1.4.12-6283+9f658fd

 

WORKAROUND: if I turn off BT on my iPhone before turning on Bose all seems to work fine! Perhaps the problems happens only if Bose are connected on both devices??

Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Apr 22, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Same issue here - OS X Catalina 10.15.5 --- this feature causes Apple Music to launch when I take off my Bose headphones and set them down on the table... would be great if this were something that could be completely disabled with Bose Music App.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 13, 2019

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I also have had the same issue across firmware versions. I'm using MacOS 10.14 (not updated to 10.15 yet). I'm usually, but not always, also connected to an iPhone. Lately I try not to be connected to both since there's more audio stutter when connected to both, which is another known issue. These headphones are by far the best wireless ones I've found for videoconferences and calls since the microphones don't pick up all the background noises in the office or house, but there sure are a lot of annoyances like the audio stutter and the auto-playback. I've always assumed it's from the motion sensor when I pick up the device, or it's from MacOS changing the bluetooth mode from SCO during a call to AAC for playback only audio. None of my other wireless headphones (Apple AirPods and AirPods Pro) have any auto-play behavior.

 

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Jun 4, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

My experience is somewhat similar, and it feels like the same issue/bug.

 

Steps to reproduce:

* Connect NC700 to iPhone, set up Bose Music App correctly, with a login, and set Voice Assistant for Alexa voice control
* Test connection by saying "Alexa, add chocolate to my shopping list" (you can substitute milk or dark chocolate - your choice).  Note <type> chocolate was correctly added to Alexa shopping list. 

* Disconnect from iPhone

* Connect to Mac

* Listen to music, join a Zoom call. Hang up.  

* Say "Alexa". 

Result:

- NC700 audio says "open the Alexa app and try again"

- Apple Music starts on the computer

 

Several other times, I've discovered the Apple Music app open on my computer without my having started it. I suspect it's mistakenly misheard me saying something similar to Alexa (I didn't say Alexa).  

 

Is there some way to, at least, stop the Music App from opening on the keyword?  This is not a problem with any other BT headphones from other manufacturers. 

 

Mac OS 10.15.5 with latest patches

Macbook Pro 2015

NC 700 headphones, manuf. Aug 8, 2019. .  Firmware up to date as of June 4, 2020 (FW 1.4.12-6283+9f658fd )

Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Jun 7, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Having the same issue with my 700s on my mac. At first it was hard to pin down because I was just dropping audio during Zoom calls, and I couldn't tell why. Now I think this autoplay/auto-resume issue is the culprit. Any time you switch something off- the OS looks for something else to resume, even if you weren't playing anything before. They have this feature for phone calls that pauses any media when a call comes through and starts playing it again when you hang up. But, annoyingly, if I get a phone call on my iPhone while I'm on a zoom call on my mac - it doesn't pause the zoom audio (which is good), but after I press the ignore button the OS tries to find some paused media player to resume, which disconnects me from the zoom audio. 

 

There are several different ways to replicate the problem.

A. 

1. Make sure there is no media player open at all (like Spotify or youtube.) 

2. Press and hold mute button until it switches over to 0 noise cancellation

3. Press Mute button again. 

Result: When it doesn't find any open media, it will open Apple music to play something. This is annoying because I often use my headphones just to drown out the noise, but I will hit mute when my kid comes to ask me a question. I would expect the unmute function to just take me back to nothing playing and crank the ANC back to 10 like it was before I hit mute. 

 

B.

I. Start playing something in a media player on mac (Spotify or Youtube)

2. Pause it by clicking pause in the player. (not on the headphone)

3. Mute it or Recieve a call. 

4. Unmute it or hang up call

Result: It will automatically resume the media player, even though it was paused by me and not autopaused by the mute or receiving the call. 

 

C. (assuming you are connected to both the mac and the iPhone.)

1. Start Zoom meeting on Mac

2. Recieve call on phone.

3. Hit ignore call on phone

Result: Zoom. audio cuts out on mac.

 

Equipment used:

Bose 700 headphones: Firmware Version 1.4.12

MacBook Pro (15-inch, 2017)

OS Catalina: 10.15.5 

iPhone XR, IOS 13.4.1

Zoom 5.0.2

Highlighted
Participant
  • 1
  • 5
  • 0
Registered since

Aug 1, 2018

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Its funny how everyone can replicate this except the Bose team. Today was worse.

I was on a conf call and I got a phone call on my phone. The entire conversation stopped and i had to forcefully cut my call and then - voila my itunes opens and starst playing music. Ridiculous!

Fix it Bose

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Jun 16, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

I had an issue similar with my QC35 headphones and my old mac for a long time. Then I stopped using them for the AirPods. Then I bought the 700's and paired them to my new Mac. Lo and behold they do the same thing everyone else is reporting here.

 

To observe this issue it requires someone at Bose to connect headphones to a mac and a phone at the same time, and following the reproduction numerous people have written already.

 

$400 headphones should NOT operate erratically. 

Highlighted
Contributor
  • 3
  • 5
  • 0
Registered since

Jan 17, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Hi,

I have the same issue with my Bose 700 (firmware v1.4.12-6283+9f658fd).

1. Connect Macbook Pro 14,1 wiht macOS Catalina 10.15.5 (19F101) to the Bose 700 (connected using with AAC codec), but don't play anything on it;
2. Connect Pixel 4 to the Bose 700 with Android 10 (build QQ3A.200605.001) ;
3. Pick up a call on the phone ;
4. Hang up ;
5. Music starts playing on the Mac (nothing was being played before the call);

 

Could you fix it in the next firmware update please? It was already there in the previous firmware by the way.
Best,
Tim.

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Jun 17, 2020

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Same issue here, please fix.

Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Aug 23, 2019

Re: Bose 700 - Turn off autoplay / auto-launch Apple Music when paired to Mac or iPhone

Same issue here exactly.... very annoying in work context. please fix asap or these are going in the bin and will be telling everyone to avoid like the plague.