Participant
  • 8
  • 2
  • 0
Registered since

Dec 21, 2019

Bose 700 how do I disable “connect to last 2 devices” feature

By default the Bose 700 Headphones connect to the two last devices. 

I want to disable this feature, so it only connects to one device at a time.

 

I use these with my laptop and phone. What happens currently is I have to go out of my way to forget the other device every time I switch. This is because if they’re connected to both, every notification on one device interrupts my listening on the second device. It doesn’t even play the notification sound either! It just interrupts the sound for no reason for about 2 seconds. This makes them almost unusable for my very simple usage pattern. 

 

Even worse, if my headphones were previously connected to my laptop, and my laptop is closed in my backpack, the headphones just repeatedly try to connect to it and don’t even work! I have to go across the room to get my laptop and open in just to disconnect the headphones, so i can use it on my phone. 

14 REPLIES 14
Moderator

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Hi Chasemc67,

 

Thank you for posting and welcome to the community. 

 

There isn't currently any way to disable this feature on the Noise Cancelling Headphones 700 but I will pass this suggestion on to our development team as something you would be interested in.

 

We can disconnect second devices from the Bose Music app as a way of having them ensure they are only connected to one device at a time.

 

If we open the Source menu in the Bose Music app, it will show us a list of connected and remembered devices, which we can use to toggle the connections on and off.

 

headphones-700-music-app-bluetooth-connections.jpg

 

I hope this helps.

 

Kind Regards,

 

Keith L - Community Support

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Enthusiast
  • 30
  • 27
  • 0
Registered since

Nov 2, 2019

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Hi, this is pretty screenshot.

But be advised, plenty of your customers cannot get so far in the app.

It's pretty hard to try something like this if we even cannot connect to it. 😉

Contributor
  • 8
  • 10
  • 0
Registered since

Aug 3, 2017

Re: Bose 700 how do I disable “connect to last 2 devices” feature

 This is really needed now as the headphones proved to be really problematic when it connects to two devices; it suffers from unbearable stuttering. And the only way to get rid of the stutters is to disconnect one of the devices.

 

So Bose, either fix the stuttering issue when connecting to two devices, or (which is just an intern solution) give the feature to connect to one device only .

 

 

Participant
  • 4
  • 1
  • 0
Registered since

Apr 25, 2020

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Agreed. It’s awful when you’re on Zoom or Webex and is suddenly interrupted by incoming call from the phone. I prefer AirPods style (1 device but fast switching) much more. Ability to always connect to one device (real business need) would be much more appreciated than Bose AR (a toy to spend free time).

Participant
  • 2
  • 3
  • 0
Registered since

May 5, 2020

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Please fix this annoying issue that’s making me regret buying this product. It really shouldn’t be hard or take this long to push critical updates such as this to the firmware. What use is a headphone if you allow 2 devices to automatically connect and stream stuttering audio to it? I’m loving the design and touch controls, but that’s not what I bought this product for.

Participant
  • 1
  • 1
  • 0
Registered since

May 21, 2020

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Hi Bose Team,

 

I totally agree with the others, that’s really annoying when your Zoom Call, listening to your favorite track or whatever is interrupted by the other connected device. 
Turning off Bluetooth on my iPhone while my Bose 700 are connected to my Notebook is no option, because I have other Bluetooth devices in my home (lamps, thermostats...) that I still want to control. 
So I need to unpair them everyday. 
For me it is hard to understand that this feature is loved by anyone in real life, but it would be wonderful if you could add an option to disable this feature. 

Again, dear Bose, I would highly appreciate that you implement this feature. You would enrich the new home office life of many customers. 

Thank you! 
Max 

Participant
  • 0
  • 1
  • 0
Registered since

Jun 8, 2020

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Please re-iterate that this is a priority to the dev team

 

When I get a call, I have to wait for "Connected... to... N.. I... C..." etc (it spells it out because it doesn't know how to pronounce the word) which takes about 20 seconds, making me miss incoming calls if the headphones aren't already turned on

 

This is a make or break feature for most business users that use these headphones daily for work. Because of this, I wouldn't recommend these headphones for people who get lots of calls at work (everything else is really good though!)

Participant
  • 0
  • 1
  • 0
Registered since

Jul 25, 2020

Re: Bose 700 how do I disable “connect to last 2 devices” feature

This is my first time posting to a product forum, that is how frustrated I am by this feature. Moderator. Please reiterate to the dev team that this is a priority. Not only is this dual connection feature not helpful, it IS NOT READY TO BE USED BY CONSUMERS. I will be in the middle of a WORK CALL and the person on the other line all of a sudden says I sound like i am underwater. they sound fine to me, and I disconnect the second device and the problem is fixed. Right now, i would very much like to listen to music on my computer, which cannot happen until i disconnect from my phone, because the app thinks that my phone is playing a podcast even though THERE IS NO AUDIO COMING FROM MY PHONE. PLEASE FIX THIS ISSUE IN AN OTHERWISE DELIGHTFUL PRODUCT. JUST LET US TURN OFF DUAL CONNECTIONS!!!

Contributor
  • 3
  • 4
  • 0
Registered since

Nov 5, 2019

Re: Bose 700 how do I disable “connect to last 2 devices” feature

Please fix this issue. Your suggestion does work to turn off the second device during that session, but as soon as you turn the headphones off and back on again it still automatically connects to the previous two devices. I just want it to remember the last setting used so if I manually disconnect a device it doesn’t automatically reconnect. 

As others have mentioned, this is especially problematic for laptop + phone where either one can be interrupted by notifications from the other device. 

more importantly, I cannot use my phone assistant while also connected to my laptop. When I press the assistant button it’s 50/50 whether that queues the phone or the laptop but 100% of the time the assistant cannot understand me and send the command to the phone if the second device is connected. 

If/when I’m connected to my iPhone and my iPad as opposed to iPhone and laptop, the assistant button sometimes works but has the same issue. 

Since that sounds complicated to choose I’d rather just manually select my laptop or iPad the few times I want to use them with the Bose headphone. 90% of my use is with the phone only.