kvickers
Participant
  • 0
  • 1
  • 0
Registered since

Aug 17, 2020

Bose AE2 Soundlink headphones ... no sound

I was playing a game on PS4 and using my Bose AE2 for sound, as I have done for a while.  The sound just quit, and I can't get it to play again. The headphones speak to me as usual when I turn them on, and tell me that they are connected to the TV, but no sound. I connected them to my MacBook Pro to see if it was the TV, but there is no sound from my laptop, either. The settings on the TV show them to be connected and that sound should be coming through them, but nothing.  Any suggestions?

1 REPLY 1
Hector_B
Moderator

Re: Bose AE2 Soundlink headphones ... no sound

Hi kvickers, welcome to the Bose Community! 

 

We appreciate you posting and would love to troubleshoot this sound issue you are having with your headset. 

 

Can you please let us know how you are connecting to these devices? Is this via Bluetooth or an Aux connection? If you have only tested one method please do attempt the other, this will allow us to ensure that the issue isn't specific to one connection method. 

 

Let's follow up testing another device with performing a reset on the headset via these steps here. If you are still experiencing the issue after the reset please attempt the rest of the troubleshooting steps that are listed here

 

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!