Saf
Participant
  • 0
  • 1
  • 0
Registered since

Jul 31, 2020

Re: bose 700 disconnects from Windows 10 after 15-20 mins of use

I have the same issue! It is only connected to a laptop and after 30 minutes in zoom/skype, the mic/speaker stops working.

I read the solutions here, but I cannot find the Bose device under the human interface devices! Can someone help?

 

seabass_07
Participant
  • 1
  • 2
  • 0
Registered since

Aug 5, 2020

Re: bose 700 disconnects from Windows 10 after 15-20 mins of use

You are a legend thank you so much for asking this question - I was having the exact same problem!!

seabass_07
Participant
  • 1
  • 2
  • 0
Registered since

Aug 5, 2020

Re: bose 700 disconnects from Windows 10 after 15-20 mins of use

I can't find Bose Devices when I go to Human Interface devices, does it show up as something else? Like HID-compliant vendor-defined device?

Bermuda_TeamsCalls
Participant
  • 0
  • 2
  • 0
Registered since

Feb 5, 2021

Re: bose 700 disconnects from Windows 10 after 15-20 mins of use


@Saf wrote:

I have the same issue! It is only connected to a laptop and after 30 minutes in zoom/skype, the mic/speaker stops working.

I read the solutions here, but I cannot find the Bose device under the human interface devices! Can someone help?

 


I've been having the same problem. I tried changing the HID Bluetooth device setting in Device Manager so that Windows won't turn off bluetooth to save power.

 

I also noticed that if I didn't use the default device name, Windows used a much older bluetooth driver. Because of GPO on my work machine I can't upgrade it. However, the driver with the default device name has a driver from 2019. This connection is much more stable.

 

The other change I did that seems to have resolved the issue is to open sound settings and select the headphones as the mic device. 

 

I've had 2 hour long teams calls now where the mic didn't disconnect.

 

Also of note, I had a 2.5hr zoom call on my MacBook Pro and the mic was solid the entire time. Definitely an issue just on Windows 10 1909 build

branetheory
Participant
  • 0
  • 1
  • 0
Registered since

Apr 30, 2021

Re: bose 700 disconnects from Windows 10 after 15-20 mins of use

I bought this especially for my work calls. I use Teams and it disconnects randomly.

Not sure how this brand is so famous. It connects to the Android device well. No problem when I play a video in my Windows 10 laptop. But it doesn't work smoothly when I attend a Teams call. Not only that. Occasionally when I am on a teams call

when it disconnects and I connect again , the volume increases causing discomfort.

 

How do you sell this product ? I should have asked myself that question before buying it.

I bought it just a week back.

Thanks,

Mohan