Highlighted
MikeHay
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 8, 2019

Bose NC Headphones 700 - Call ended

Hi I have had my new headphones for about two months. In the main I'm happy with them, other than one issue. I keep getting a "Call ended" prompt. This is both when connected to my windows laptop and also iphone 8, both via bluetooth.

 

It happens when I'm on calls and also when I am listening to music or video. When it happens I loose 2-3 seconds of sound. This causes real problems when on calls as people think I've gone and I also miss things. 

 

Is there a reason this is happening, what can I do to rectify it.

 

Thank you

1 REPLY 1
Moderator

Re: Bose NC Headphones 700 - Call ended

Hello MikeHay,

 

Thanks for posting and welcome to the Community!

 

I understand this must be frustrating for you, this is not at all how the headphones should be acting. I am more than happy to help you out with this, we can go through some troubleshooting to get this resolved for you. Let's start by clearing the pairing list and resetting the headphones.

 

To clear the headset memory of previously paired Bluetooth® devices:

  • Power on your headset, then press and hold the Power/Bluetooth on the right earcup for about 10 seconds until you hear "Bluetooth device list cleared."

To reboot your headset:

  1. Disconnect all cables from the headphones
  2. Connect one end of the USB cable to a USB-A wall charger or computer that is powered on
  3. Press and hold the Power/Bluetooth® button while connecting the small end of the USB cable into the USB-C port on the right earcup
  4. Release the Power/Bluetooth button after 2 seconds

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C  - Community Support