brynte
Contributor
  • 3
  • 8
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Ok, sure. But why would you still have this issue marked as solved?

 

I'm in Sweden. They are in every store here, also Bose stores.

Hector_B
Moderator

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Hi brynte, 

 

Thanks for your fast response and thank you for reaching back out to us. 

 

I appreciate you updating me on this. The steps that have been provided in the solved solution have helped many other users fix this issue so it is marked as resolved, so it is easier for other members to find the steps that may help them resolve their issue. I look forward to your reply with the steps that you have attempted so far. 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
brynte
Contributor
  • 3
  • 8
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

(This is page eleven of complaints right now.)

 

Obviously there are many users who still have no solution to the problem. Do you have a plan for this? Did we pay for the app not to work for us?

Zoe_C
Moderator - Retired
  • 0
  • 1030
  • 79
Registered since

Mar 26, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Hello,

 

Thanks for getting in touch. @Svein I am sorry that you are also experiencing issues connecting to the Bose Music app, I would recommend trying the troubleshooting suggested in the thread. Then if you are still having trouble then get back in touch to let me know, so I can help you further. @brynte at the moment we are trying to go through the troubleshooting steps in order to try to get this resolved, please could you let me know what troubleshooting you have already tried?

 

I look forward to hearing from you.

 

Kindest regards,

Zoe C 

brynte
Contributor
  • 3
  • 8
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

They are too many to list. Updated firmware, unpaired, deleted pair list on headphones, uninstalled and reinstalled app, followed your different exact instructions, allowed location on several places in the settings, with wifi, without wifi, added sleep time on the phone. All of these at least ten times each and yet quite some other methods that I can't recall right now.

 

If several people still have this problem, how can the issue be resolved? Admit that the problem is yours and not the user's.

willdude
Contributor
  • 4
  • 11
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Just chiming in with a "me too".

 

I have an iPhone XS with iOS 12.4 and the latest update of the app. I use the 700s with both this phone and an iPad. When I got the app update, I cleared the devices from the the 700s, cleared the 700s from the devices' bluetooth lists, and cleared the 700s from the app, then redid the whole setup. It worked well that day, and was reliably able to reconnect to the app.

 

A couple days later it stopped working as others have described. First the app had logged me out, so I had to log back in. From there it wouldn't reconnect to the 700s at all.

 

Through all this I haven't had any problem with the bluetooth connection itself. It'll connect reliably to my devices, and works fine for listening to audio. It's just the app that's not working still.

 

Side question: does the app require an internet connection to work? I'd like to be able to use it to fiddle with settings when on an airplane.

Zoe_C
Moderator - Retired
  • 0
  • 1030
  • 79
Registered since

Mar 26, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Hello willdude,

 

Thanks for getting in touch I am sorry to hear that you are also experiencing issues with connecting to the Bose Music app, I understand that you have already tried some of the troubleshooting suggested by the other moderators, have you tried any of the suggestions that other users have found worked for them?

 

I look forward to hearing from you.

 

Kindest regards,

Zoe C 

indofulioh
Participant
  • 0
  • 1
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

My NC 700 are never able to connect to the Bose App on iOS after the initial setup and pairing process. Even though they will connect to my iPhone upon power on, the app never recognizes my headphones and I'm not able to make any setting changes consequently.

 

Second, Windows bluetooth never recognizes the my NC 700 after the initial setup and pairing process. Unless you start the pairing process from scratch, Windows rarely is able to connect to NC 700 after the first time. I'm not sure if this is a problem with Windows in general though. It would have been nice if I could seamlessly switch from bluetooth connectivity between 2 devices but the software just isn't there. Not sure if this is Bose or Window's fault.

 

Although the NC 700 do well when they are only paired to one device. It will usually connect to my iPhone's bluetooth automatically on startup.

 

 

Svein
Participant
  • 3
  • 2
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

Hi,

Yes, I have tried all the troubleshooting suggested in the thread.

But it still does not work. The headpones do connect properly to my iPhone to listen to music and make calls, but not to the app.

I'm looking forward to an update that just works.

Not an update that means we have to do a lot of troubleshooting in order for the app to hopefully work as expected.

willdude
Contributor
  • 4
  • 11
  • 0
Registered since

Jul 25, 2019

Re: Bose NC Headphones 700 - Unable to connect to Bose Music app

To follow up on my previous issue, I was able to get it to reconnect to the app by putting the headphones back into pairing mode as the app prompted. Then the app connected, and it consistently worked when I toggled the 700s off and on or force-quit/reopened the app.

 

Testing a theory, I then manually signed out of the app, then logged back in, all with the 700s still connected to my phone and playing music. After logging back in, the app wouldn't reconnect to the 700s til I put them into pairing mode as I did before. So, this seems like a bug with the app.