TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Bose NC Headphones 700 left ear won't work on only iphone

I have an iphone 8 and whenever I try to use the headphones on my iphone the left ear doesn't work but if i try to use it on anything else it works fine.

 

11 REPLIES 11
Liam_G
Moderator

Re: Bose NC Headphones 700 left ear won't work on only iphone

Hello TurnedMantis738 and welcome to the Community! 

Sorry to hear you are having issues with the headphones on the iPhone. Let's get this resolved for you. 
You've mentioned you have tested the headphones on other devices, could you specify which devices you have tried so far? 

You could also try clearing the Bluetooth memory on the headphones and pair the iPhone with the headphones again for testing. 
You can go through this via the steps on our support website here

Let me know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Re: Bose NC Headphones 700 left ear won't work on only iphone

I've tried it on an iphone 11 and a pixelbook and I will try that, thanks

TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Re: Bose NC Headphones 700 left ear won't work on only iphone

Clearing the bluetooth memory did not help and the left earphone still will not work with my iphone.

Liam_G
Moderator

Re: Bose NC Headphones 700 left ear won't work on only iphone

Thank you for trying that. 

As the headphones are working fine with the iPhone 11 and Pixelbook. It could be something from on the iPhone 8 itself. 
Have you gone into the audio settings on the phone to check for anything for EQ or balance settings? 

What sources or services are you using? Spotify or Apple Music? 

Looking forward to hearing from you. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Re: Bose NC Headphones 700 left ear won't work on only iphone

I have checked the settings and I have used Youtube, VRV, and Soundcloud to test it.

Liam_G
Moderator

Re: Bose NC Headphones 700 left ear won't work on only iphone

Thanks for checking that.

Are you noticing any changes? Is it still only coming out of the right ear? 

Have you tried a different pair of headphones with the iPhone 8, to see if they replicate the issue too? 

If anyone in the Community has ideas or owns an iPhone 8, feel free to chime in with any suggestions as well! 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Re: Bose NC Headphones 700 left ear won't work on only iphone

It is still only coming through the right ear and can try using some wired headphones if that will work because these are the only bluetooth headphones I own

TurnedMantis738
Participant
  • 0
  • 7
  • 0
Registered since

Jun 10, 2021

Re: Bose NC Headphones 700 left ear won't work on only iphone

The headphones i used worked in both ears but were wired so might not have been a good test.

Liam_G
Moderator

Re: Bose NC Headphones 700 left ear won't work on only iphone

That's okay TurnedMantis738, thanks for letting me know! 

This issue definitely seems isolated to the iPhone 8, as you mentioned earlier that the headphones are working fine with the iPhone 11 and pixelbook.

It's possible that something in the phone is not sending the audio correctly to the headphones or it could be a setting that is causing the issue, however, as we don't have a second pair of Bluetooth headphones to test on the phone to fully clarify we can't say for certain. 

If anyone in the Community has any ideas or wants to suggest something to try, please feel free to join in!

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!