merk
Participant
  • 0
  • 1
  • 0
Registered since

Mar 31, 2021

Bose QC 35II bluetooth issues - Microsoft Teams + No Microphone

Recently decided it would be nice to use my very nice, bose headphones as my primary headset for work. After updating firmware through the bose connect app, connecting my device to my laptop, setting my default playback as my Bose headphones (stereo) and Recording as Hands Free, I tried to join a meeting for work. I found that any time another audio source would play on my PC, I would lose audio to and from my Teams call. Selecting in my device settings the Stereo headphones as my speaker, and hands free as my microphone would not allow me to speak via teams, but seemed to remove the issue of disconnecting my audio when another source came in.

 

It seems like a strange workaround happening having to use the Handsfree Telephony service to use your microphone from these headphones on a windows machine.

 

Did I miss something? 

 

 

 

 

 

 

 

1 REPLY 1
Keith_L
Community Manager

Re: Bose QC 35II bluetooth issues - Microsoft Teams + No Microphone

Hi merk,

 

Thanks for posting and joining us in the Community!

 

The two profiles you are seeing when setting up your headphones with Teams, are two separate pairing profiles that the headphones can use for different purposes. The"hands-free" profile is the one that allows you to use the microphone on the headphones. The "Stereo" profile is the one we recommend is used for music, as it will provide better sound quality, as none of the Bluetooth bandwidth needs to be used for the microphone. Due to how Bluetooth works, it is not possible to have both these profiles working at the same time, which is why you won't be able to use the microphone if you have "stereo" selected as your playback device in Teams, it will only work if "hands-free" is selected for both playback and recording.

 

If you are finding other apps in your computer interrupting the Teams audio while in a call, it is worth checking out the settings for Exclusive Mode on the computer. Exclusive mode allows applications to take exclusive control of an audio output, so that other apps cannot play sound at the same time. To access this setting right-click on the speaker icon in the system tray and select Open Sound settings,  then select Sound Control Panel. On this page, pick the "hands-free" version of your headphones and click Properties. Under the Advanced tab, check or uncheck Allow applications to take exclusive control of this device,  to change whether programs can take exclusive control or not.

 

I hope this helps!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!