Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 3, 2019

Bose QC35 ii - WiFi issues when using these headphones

Good evening all,

I have an issue when using my Bose QC35 ii headphones with my MacBook Pro 2015. Whenever the headphones are connected to the Mac, the WiFi signal drops. This means that I can’t use my headphones with my computer. I don’t have problems like this with my phone. Is it an issue with my Mac or the headphones themselves? Has anyone else experienced something similar?

Thanks,
Jack
2 REPLIES 2
Highlighted
Moderator

Re: Bose QC35 ii - WiFi issues when using these headphones

Hello Jack,

 

Thank you for your message, welcome to the community! 

I am very sorry to hear that you are experiencing this issue, this is very bizarre indeed but we would like to do what we can to get this resolved for you. 

 

I would firstly recommend testing if this occurs with a cabled connection from your headphones to your laptop. 

 

I would also suggest performing a reset of your headphones. Instruction on how to do this can be found below.

 

  • Turn off the headset and wait 30 seconds
  • Plug the headset into a wall outlet using a USB charger, then wait 5 seconds
  • Unplug the USB cord from the headset and wait 1 minute
  • Turn on the headset

 

Please let us know how you get on!

Tegan M - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Feb 13, 2020

Re: Bose QC35 ii - WiFi issues when using these headphones

I had the exact same problem. Found the fix from here:
https://apple.stackexchange.com/questions/184788/why-do-my-macbook-pros-wifi-speeds-drop-significant...

TLDR;

1) Delete /Library/Preferences/com.apple.Bluetooth.plist
2) Reboot

Note: This will clear all bluetooth devices from your mac, and they need to be re-paired.