Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 2, 2020

Bose QC35ii keeps breaking signal on bluetooth connection.

It hasn't been a year since i got a qc35ii, the music breaks in between on bluetooth connections. Had sent it for service but they said the headphone hardware and software are all ok. Is there anything i can do in my phone settings to make it ok. Using a Samsung SM-A730F/DS. 

3 REPLIES 3
Highlighted
Moderator

Re: Bose QC35ii keeps breaking signal on bluetooth connection.

Hey Sarjith115,

 

I'm sorry to hear you've had some trouble using your QuietComfort 35 II headphones - have you tried using these with any other devices? I'd assume there isn't an issue with the software and hardware, but I'd recommend checking the firmware is up-to-date at all times through the app or visiting the Bose Updater HERE.

 

Be sure to keep within the 30ft Bluetooth range when using the headphones. In regards to music breaking, are you certain this isn't related to audio streaming quality or connectivity issues? Where do you stream audio from and do you experience the music cut-outs on all services?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 15, 2020

Re: Bose QC35ii keeps breaking signal on bluetooth connection.

Greetings,

I am having the same problem, but with my Surface Pro. It used to worked perfect and now I can’t move my headphones away from the right side or it will shut the audio. I connected my Apple Airpods Pro and another set of bluetooth headset I have and they work without issues. Seems to be the bluetooth antenna/signal of the headphones. I upgraded the software yesterday, but it didn’t work. Any suggestions? Thanks!

Highlighted
Moderator

Re: Bose QC35ii keeps breaking signal on bluetooth connection.

Hello FrancisLRT, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you are also having some strange Bluetooth issues. 

 

Glad to hear that you have attempted the update, however I'm sorry to hear that this did not resolve your issue. Let's also try to perform a reset on the headset by following these steps below: 

  • Power off your product
  • Wait 30 seconds
  • Connect your product to a wall outlet using a USB charger
  • Wait five seconds
  • Disconnect the USB cable from the headset
  • Wait one minute
  • Power on your product.

I look forward to hearing back from you with the result of the reset. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!