Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 7, 2019

Bose QE35 II battery problem after charging

Hi, I ve just got new QE35 II. When i plug them into power adapter they start charging (amber light blinks) than after 5 minutes it stops blinking and shows nothing. If i unplug them after 1 hour it says batterfy 80% , than after 1 minute it says battery 60% than after 1 minute it says 40% an so on until 20-30% and than it works normal. Can u help me solve this 

1 REPLY 1
Highlighted
Moderator

Re: Bose QE35 II battery problem after charging

Hey mhb2011,

 

Thank you for posting and welcome to the Bose Community. Sorry to read that you are having some odd charging issues with your headphones, I would love to assist you with this. 

 

Let's start with testing the headset with a different power outlet and ensuring that we are using the Bose official charger that came with the product, to ensure that the headphones are receiving the correct amount of power. In doing this we can rule out the charging cable and power outlet as the route of the issue. 

 

Once we have done this, we want to ensure that the headphones are running the latest software version by connecting them to a PC and visiting our online updater, then follow the onscreen instructions to update them 

 

After the update, we want to perform a standard product reset by following these steps below:

  • Power off your product, then wait 30 seconds
  • Connect your product to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the headset, then wait one minute
  • Power on your product.

Please then retest charging the headset to see if the same issue still persists. I look forward to hearing back from you with the result of these steps. 

 

Kind regards,

Hector B - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.