Highlighted
kylereguiss
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 1, 2019

Bose soundlink on ear wireless only outputting sound on the right

I have a problem where exclusively on Bluetooth I only get sound on my right ear, if I use the headphones wired they work perfectly. I tried resetting them with the guide I found on here to no avail.

3 REPLIES 3
Moderator

Re: Bose soundlink on ear wireless only outputting sound on the right

Hello kylereguiss, 

 

Thanks for reaching out via the Bose Community. Welcome to the site. 

 

I'm sorry to hear you are having issues with audio outputting via one earcup. 

 

If you haven't already, I would recommend unpairing the headphones, then re-pair. To do this, power the headphones on, then hold the switch over to Bluetooth for around ten seconds. 

 

If the issue persists, please check to ensure the headphones' firmware is up to date. To do this, visit this link on a computer, then connect the headphones when prompted. 

 

Let me know how you get on! 

 

Kind regards, 

 

Jeff G - Community Support

kylereguiss
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 1, 2019

Re: Bose soundlink on ear wireless only outputting sound on the right

Thank you for the quick reply. The Bluetooth button didn’t help and my firmware was up to date. What are my next steps?

Moderator

Re: Bose soundlink on ear wireless only outputting sound on the right

Hello Kylereguiss, 

 

Thanks for getting back to us. 

 

I'm sorry to hear that this issue was not resolved. Can I please ask if this happens across multiple devices or just on a single device? There are a few more things we can check whilst you confirm that for me:

 

  • Be sure the device's A2DP Bluetooth Protocol is enabled. When pairing/connecting the device, the A2DP Stereo Audio needs to be active to assure high-quality audio is sent to the headset. If the signal is sent to the headset using the Headset Profile (HSP) or Hands-Free Profile (HFP), sound quality will be low and/or poor.

 

  • If the issue is only with phone call audio, check the call audio settings on your phone.
  1. For Android, while on a call, tap the Bluetooth® button, then select the headphones you want to use. Or, to always use those headphones, go to Settings > Bluetooth, then select the headphones and check the Phone Audio option.
  2. For iPhone, while on a call, tap the Audio button, then select the headphones you want to use. Or, to always use those headphones, go to Settings > General > Accessibility > Call Audio Routing, then select the headphones.

If anyone else in the Community has had this issue, we would love to hear your solutions. 

 

I look forward to your response. 

 

Kind Regards, 

Vicky W