Highlighted
Participant
  • 1
  • 19
  • 0
Registered since

Sep 12, 2018

Charging QC35ii - flashes green and amber

Hi,

Preface: I am onto my second pair of QC35ii, as i had to get them replaced because my first pair had a multitude of undiagnosable issues and eventually they just stopped working. It was not a fun experience.

I have noticed that sometimes when I am charging these, the LED indicator flashes between green & amber. I have searched the community for this problem but the resolutions weren't applicable.

Right now about 5-10 mins ago, headphones were doing the flash, i unplugged and replugged them from the charger cord, and it went back to just flashing amber and has just turned to a still green as I am writing this.

Can anyone explain this? Should I be worried? Is a foreshadowing that I am going to run into more problems in the future?


10 REPLIES 10
Highlighted
Moderator - Retired
  • 0
  • 1030
  • 77
Registered since

Mar 26, 2019

Re: Charging QC35ii - flashes green and amber

Hello heyitsme93,

 

Thank you for posting in the community, I am sorry that you are having issues with your QuietControl 35 headphones. I would be more than happy to help you, I would recommend trying a product reboot if you haven't already; please follow the steps below:

 

• Turn off the headset and wait 30 seconds

• Plug the headset into a wall outlet using a USB charger, then wait 5 seconds

• Unplug the USB cord from the headset and wait 1 minute

• Turn on the headset

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C - Community Support 

Participant
  • 1
  • 19
  • 0
Registered since

Sep 12, 2018

Re: Charging QC35ii - flashes green and amber

Hi,
Yeah I've done this before but for a different problem. This issue is inconsistent. Doesn't happen everytime I charge the headset
Highlighted
Moderator

Re: Charging QC35ii - flashes green and amber

Hello,

 

Thank you for your update on this. 

 

How long do you tend to put your headphones on charge for? As if the headset has been charging for several hours, it is likely that this LED status may be an indication that the battery has fully charged and no longer is in need of being connected to power. 

 

It might be worth keeping an eye on seeing if there is any form of pattern such as this which might be causing this LED irregularity. 

 

Many thanks, 

 

Tegan M 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Apr 15, 2020

Re: Charging QC35ii - flashes green and amber

This only happens to me if I allow the battery to get depleted to the point where I hear a message in the earphones saying "Battery low - please charge immediately."  Once I've charged the battery and the light is no longer red, but flashing green and amber instead, the ear phones indicate they are 100% charged and they work perfectly well.

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

May 7, 2020

Re: Charging QC35ii - flashes green and amber

I have this same issue. I've had no luck finding any support for this.

Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Aug 4, 2019

Re: Charging QC35ii - flashes green and amber

Hey! Finally, someone else shout out about the same problem!
I observe this behavior of the LED indicator already on the 3rd pair of this model of headphones (2 previous pairs have been replaced). In my case too such behaviour occurs when the headphones are discharged to about 10 percent (when the command to charge the device is issued) and indicator starts to blink in red. After that I plug the headphones to the laptop's usb port or the wall outlet (whatever) and the indicator starts blinking amber for about a minute, after which it turns into flashing red and, when the device is fully charged, flashes alternately in amber and green.. I didn’t find any information about this anywhere, and here and in the Bose chat on Facebook I was advised only to do the "reset". I have done this countless times, but nothing has changed.
So I put up with this, although I believe that such an indicator behavior is not appropriate.

Highlighted
Moderator

Re: Charging QC35ii - flashes green and amber

@jmich97 and @avb, welcome to the forums! 

 

Have you tried the troubleshooting mentioned in this thread at all? If so, please can you answer the questions asked by @Tegan_M

 

Looking forward to your response!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Aug 4, 2019

Re: Charging QC35ii - flashes green and amber

Hey,

As I mentioned above, I made a reboot numerous times. No luck.

I put all the headphones on charge always only untill charge is over (~2h 15min). I made some records of that indicator's behaviour and ready to show it to you (actually I already did it while my chats with your support team on Facebook).

And I observe that behaviour always, every time I charge the headphones.

 

P.S. I tried to use different sockets in different rooms (houses) for this. 

Highlighted
Moderator

Re: Charging QC35ii - flashes green and amber

Hi AVB, Thank you for confirming this. 

 

I would recommend updating the firmware on your headphones. You can do this by heading to the LINK HERE on a laptop or PC and following the on-screen instructions. 

 

Let me know how it goes! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!