nicole.werner5
Participant
  • 0
  • 2
  • 0
Registered since

Feb 9, 2021

Connection between bose 700 and iphone xr drops

Whenever I pick up a call through my bose 700, the headphones disconnect from my iphone xr and I have to manually reconnect the headphones to my phone. This doesnt happen with my airpods - the connection stays.

 

please assist

1 ACCEPTED SOLUTION

Accepted Solutions
Charlotte_G
Moderator

Re: Connection between bose 700 and iphone xr drops

Author Accepted Answer selected by nicole.werner5

Hello @nicole.werner5, welcome to the Bose Community! 

 

I am sorry to hear that you're experiencing an issue with the Bluetooth connection between your iPhone XR and Noise Cancelling Headphones 700 when taking calls. 

 

How are you trying to answer the call on the headphones? 

 

If you answer the call directly from the phone, and select the headphones as the output, do they stay connected?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

4 REPLIES 4
Charlotte_G
Moderator

Re: Connection between bose 700 and iphone xr drops

Author Accepted Answer selected by nicole.werner5

Hello @nicole.werner5, welcome to the Bose Community! 

 

I am sorry to hear that you're experiencing an issue with the Bluetooth connection between your iPhone XR and Noise Cancelling Headphones 700 when taking calls. 

 

How are you trying to answer the call on the headphones? 

 

If you answer the call directly from the phone, and select the headphones as the output, do they stay connected?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

nicole.werner5
Participant
  • 0
  • 2
  • 0
Registered since

Feb 9, 2021

Re: Connection between bose 700 and iphone xr drops

When the phone is ringing, I hear it on my bose headphones. When I then try to accept the call using my phone, the connection gets lost. I will then have to manually connect the headphones through the phone again. I should stay connected throughout. 

365nice
Collaborator
  • 10
  • 40
  • 0
Registered since

Dec 30, 2020

Re: Connection between bose 700 and iphone xr drops

I have the same problem too with an iphoneX on ios13 and ios14.4

 

Someone mentioned that in ios14.4 there is a new bluetooth setting where you can identify your device as Other or Headphones - it was defaulted to Other for me, i have tried Headphones but it makes no difference.

 

Its really annoying and yet another problem with these darn headphones, that I really want to be awesome but they keep adding another issue to the list... grrr

Keith_L
Community Manager

Re: Connection between bose 700 and iphone xr drops

Hi All,

 

Thanks for posting and joining the discussion!

 

Have you both enabled the feature to make sure that the phone is sending your call audio to your headphones by default? On an iPhone, the setting can be found by going to:

  • Open the Settings app.
  • Tap Accessibility.
  • Tap Touch.
  • Tap Call Audio Routing.
  • Your options are AutomaticBluetooth Headset, and Speaker, your headphones fall under the Bluetooth Headset option

If you don't have this selected on your phone, then after tapping the answer button on iPhone, the default audio route for the call is the iPhone speaker rather than the Bluetooth headphones.

 

I hope this helps, let me know!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!