A_Device_User
Participant
  • 0
  • 4
  • 0
Registered since

May 25, 2021

Continued issues with pause whilst connected to multiple devices

Hi,

 

I've a set of NC 700 headphones with the most recent headset firmware (to date) installed.  Wish I could check to state it, but the Bose app seems to have issues connecting to my phone (a separate issue from this thread).

 

Have been experiencing an issue whereby pause works intermittently depending on which devices are connected, and apps I'm using.

 

For instance, I typically simultaneously connect to my Android phone, and Dell laptop.  Whilst playing youtube videos on my laptop, I can freely pause (via double right ear tap) and resume.  However when playing youtube videos on my phone, the pause mostly doesn't work.  Sometimes (not all the time) when I'm connected only to the phone, the pause/resume works.

 

For the record, my android version is 8.0.0, my youtube app version is 16.19.37.

 

My laptop is a Dell with Windows 10 pro, v. 1903. 

 

Curiously, when I use the youtube music app (v. 4.28.52) on my phone the pause/resume works well no matter which device is currently broadcasting.

 

I've conducted the following troubleshooting and eventually got the pause/resume function working with my phone. See below:

 

1) turning off my laptop bluetooth

2) turning off my headset

3) rebooting my phone

4) powering on my headset (it finds & connects to my phone)

5) opening youtube app and playing a video.

6) pause doesn't work.

7) turning off my phone bluetooth (headset reports disconnect & turning off bluetooth)

😎 turning on my laptop bluetooth (even though bluetooth was supposed to be off, the headset reported connecting)

9) playing a youtube video (via chrome), pause/resume works perfectly.

10) turning off my laptop bluetooth (headset reports disconnect & turning off bluetooth)

11) turning on my phone bluetooth (after turning it on, I had to manually select my headset for connection which succeeded)

12) playing a youtube video (via app), pause/resume works perfectly ???!!!???

13) paused the video playing on my phone

14) turned on my laptop bluetooth (headset reports connecting to both devices)

15) resuming video on my phone (via screen click) (no audio from laptop present)

16) pause/resume on phone video still works.

17) pause video on phone (via headset)

18) playing youtube video on my laptop (via mouse click). pause/resume works.

19) pause video on laptop (via headset)

20) play video on phone (via screen click)

 

I'm certain at some point the pause function will stop working on my phone again, just not sure when or why.

 

I've also noticed that audio from my phone will drop mid video, even though there is no apparent audio being broadcast from my laptop, and no apparent audio demands from other phone apps. It may be notification noises trying to interfere with the phone audio, but when the issue occurs, there has been a simple drop in audio from my phone with no subsequent noises. It takes several stops/restarts of the video play in order to get the audio on my phone video going again.  This never happens with my laptop connection.

 

Please advise.

 

 

5 REPLIES 5
A_Device_User
Participant
  • 0
  • 4
  • 0
Registered since

May 25, 2021

Re: Continued issues with pause whilst connected to multiple devices

Further to above,

 

I tried several iterations of pausing and playing on both devices, and pause seemed to work fine.

 

In silence, I contemplated for several minutes if there was some other way to test.  Tried again and both devices paused/resumed correctly. I paused to contemplate further.

 

Decided to resume watching on my phone and went outside for a smoke.

 

Observed a buffering period (even though my phone should have had good connection to my home wifi) and the video/audio resumed seconds later.

 

Tried pause & it didn't work.

 

The headset eventually reported loss of connection to my laptop.

 

Paused the video via screen tap, Resume (via headset) works.. Pause via headset works again...  

 

Manually reconnected my laptop whilst the audio was playing on my phone.  The headset reported connection whilst the video continued to play silently in the background. Audio from phone eventually returned.  Pause/resume (via headset) worked.

 

Started a video on my laptop (via mouse click on chrome). pause/resume (via headset) works.

 

Resumed video on my phone via screen tap. pause/resume works..

 

OOF!  This is frustrating.  There is a mode in which the headset seems to find itself unable to start/stop youtube videos on my phone. My headset manages to be unable to pause my phone most often in my daily usage, just not sure how to reliably recreate it in a troubleshooting scenario.

 

 

Marvin_B
Moderator

Re: Continued issues with pause whilst connected to multiple devices

 

Hi A_Device_User.

 

Sorry that you are having the issue. Please try to unpair the headphones from your laptop and then clear the Bluetooth list of your headphones. this could just be a minor glitch in the connection.

 

Here are the STEPS.

 

Hope that helps!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
A_Device_User
Participant
  • 0
  • 4
  • 0
Registered since

May 25, 2021

Re: Continued issues with pause whilst connected to multiple devices

Hi respondent,

 

Yes, unpairing and reconnecting temporarily resolved the problem.  That was apparent from my earlier troubleshooting efforts.  My problem is that in short order, the pause feature of youtube videos on my phone quits working again.

 

It begs the question as to why a user should be forced into the position of continually un-re pairing their device be necessary?  Other apps on my phone have no issue with pause/unpause.  The issue specifically involves the youtube video app.  To me, you need to get on to figuring out why the bose firmware chokes on this most recent update of the youtube app and follow up with it.  I'm tired of being told by your phone tech support team that the headset needs to be replaced.  It isn't a hardware problem! 

 

 I understand that it's not entirely Bose staff's initiated problem, however it's your hardware/firmware and I'm the user that paid half a grand to find myself suffering it.

 

For the record, this issue only appeared circa the most recent update of the youtube app.  My recommendation is to find the reason the software failed, send it to them & then put the screws to those responsible to fix it.  

 

If I can be of additional troubleshooting assistance, please feel free to reach out.

 

Will

 

 

A_Device_User
Participant
  • 0
  • 4
  • 0
Registered since

May 25, 2021

Re: Continued issues with pause whilst connected to multiple devices

Good news,

 

It looks like the issue has been resolved.  

 

The youtube app version presently installed on my android is 16.20.35 and I've not experienced the problem for a while now.

 

Thank you for any behind the scene assistance that readers may have provided.  This relieved a major pain point I had been experiencing.

 

 

Liam_G
Moderator

Re: Continued issues with pause whilst connected to multiple devices

Hello A_Device_User. Thanks for getting back to us. 

So glad to hear that your issue with the headphones has been resolved, I hope you are enjoying your music once again! 

If you have any other issues, need advise or wish to help others, feel free to write again on the Community. 

Have a great day! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!