cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Jmercier
Participant
  • 0
  • 3
  • 0
Registered since

Sep 11, 2020

Customers unable to hear me

I have purchased Bose 700 for my job. I am connected to my Thinkpad laptop by Bluetooth and can hear perfectly the issue is that everyone says I sound like I'm miles away. I need this to speak with customers. Please advise how I can improve my sound quality that customers can hear me?

4 REPLIES 4
Jeff_G
Moderator

Re: Customers unable to hear me

Hello jmercier, 

 

Thanks for posting. Welcome to the Community. 

 

I'm sorry to hear you're having issues using your headphones. 

 

Can you please confirm what VOIP service is being used for calls? 

 

Thanks.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Jmercier
Participant
  • 0
  • 3
  • 0
Registered since

Sep 11, 2020

Re: Customers unable to hear me

Hi

 

Sorry, got accept by accident. The system I am using is Talkdesk. 

please advise

 

Thanks!

Jessie_O
Moderator

Re: Customers unable to hear me

Hi Jmercier, 

 

Thank you for coming back to us!

 

Have you tried clearing the pairing list on your headphones? You can do this by pressing and holding the Bluetooth button for 10 seconds. I would recommend deleting the pairing of your headphones on your laptop as well. 

 

Let me know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Mutnat
Mentor
  • 117
  • 382
  • 13
Registered since

Feb 3, 2017

Re: Customers unable to hear me

@Jmercier out of curiosity, what is your active input device?  (Right-click on the sound icon in your taskbar tray, and click on Open Sound Settings, and look at the selected Input device.)  Is it maybe the "Laptop Mic (Realtek(R) Audio" instead of your headphones?  Or are you definitely using the 700's mic?

*** Please Note: I do not work for Bose; please don't private message me your support questions!