Highlighted
Contributor
  • 3
  • 5
  • 0
Registered since

May 13, 2020

DOA 700???

Just got my 700 today. And very dissatisfied, 10 minutes after started using it the left side started making crackling noises. Tried rebooting them and no change.  After updating the firmware stopped doing it. Was happy. Put them to charge. To my surprise they can’t be used at all while charging, but then a few hours after tried them again. And about 5 minutes into using them the left side started making noises even worst than before.  This some it’s like a very loud white noise with crackling noises that you can hear very loud even when listening music. 

is this set dead on arrival??  

4 REPLIES 4
Highlighted
Moderator

Re: DOA 700???

Hello Victorwol, 

 

Thank you for posting and reaching out to us today! I'm very sorry to hear that you are having this experience with your headset, this isn't something I have heard of before. 

 

Can you please let us know where you purchased the headset from? I would recommend performing reset on the headset by following these steps below: 

  • Disconnect all cables from your headphones
  • Connect the larger end of the USB charging cable to a wall charger or a computer that is powered on
  • On the headphones, press and hold the Power/Bluetooth® button while connecting the smaller end of the USB cable to the right earcup. The Power LED should quickly blink twice
  • Once connected, release the Power/Bluetooth button after two seconds.

We have recently released a new update for the headset that came out yesterday, I would recommend updating your headset with this new software also. 

 

I look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 3
  • 5
  • 0
Registered since

May 13, 2020

Re: DOA 700???

Purchased at Bose directly. I reset already 3 times. No help. Still does it. Also updated to the latest version and didn’t help. Still very loud white noise on the left side. Now it is stuck turning ON and OFF every few seconds and there is no way to connect to them from any device. Within that cycle you can still hear the noise on the left side. 

tried to call your 1800 number but waited for over 30 minutes and no one picked the call....  I’m pretty much sure these are fried and need to be replaced. But there is no way to talk to a human..

Highlighted
Contributor
  • 3
  • 5
  • 0
Registered since

May 13, 2020

Re: DOA 700???

Finally I got a chance to speak with an agent on the phone who setup an exchange.  It only took 30 minutes wait on the phone. And I got an email with a label to ship it back. But the email says keep the accessories only send the broken unit.  Why would I want to keep the cables and case?  You are supposed to send me a brand new unopened box since this is a dead on arrival unit.  

Highlighted
Contributor
  • 4
  • 15
  • 0
Registered since

Feb 6, 2019

Re: DOA 700???

They do send you a brand new sealed box.