Participant
  • 1
  • 1
  • 0
Registered since

Dec 26, 2019

Disable Hands-Free mode on Bose QC 35 II

Hey! I've been having trouble with the call/hands free feature of my QC 35 II and was wondering if there is a way to prevent them from switching to Call Mode/Hands Free mode when I enter a call in an app such as Discord or Skype?

 

I am fine with using my laptop microphone as the input and my QC 35 II as the speaker/output, but I don't want the quality to drop on my headphones.

2 REPLIES 2
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Apr 3, 2020

Re: Disable Hands-Free mode on Bose QC 35 II

Do you still have the problem or found a solution somewhere? I have a same issue and didn't find the solution yet.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 24, 2020

Re: Disable Hands-Free mode on Bose QC 35 II

For me this worked:
 
 
In windows 10, right click setting on the bluetooth icon:
1. Click devices & printers.
2. Right click qc35 icon, select properties
3. Go to hardware tab, select "Headset(bose qc35 Handsfree)" click properties button.
4. Click change settings, driver tab, disable the device.
5. Repeat for "Bose QC35 Handsfree" without "Headset( )"
6. Repeat for "Bose QC35 II Hands-Free Audio and Call Control HID Enumerator"
 
For me these steps fixed the problem.