Participant
  • 0
  • 2
  • 0
Registered since

May 17, 2020

Earbuds not working

I can not connect my earbuds left one is flashing right one is not my iPhone cannot see them at all, it doesn’t say ready for pairing, I’ve hardly used them tried everything I can find to pair them but no success.

Please assist ?

4 REPLIES 4
Participant
  • 0
  • 1
  • 0
Registered since

May 17, 2020

Re: Earbuds not working

I have the same problem.  Buds are only 8 months old. Started last week.

Moderator

Re: Earbuds not working

Hello Derek and Timothy, 

 

Thank you both for posting and welcome to the Bose Community! Sorry to read that you are both experiencing some connection issues with your headsets. 

 

Can you both please confirm which headset you both have? This will allow us to provide you with the most accurate information. If you are unsure you can use our product identifier tool here

 

We look forward to hearing back from you both with further information. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 2
  • 0
Registered since

May 17, 2020

Re: Earbuds not working

Bose Soundsport

Moderator

Re: Earbuds not working

Just to confirm, are these your headphones? @Derek

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!