Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Nov 25, 2019

How do I disable QC 35 II sidetone?

Just got these, but they are unusable for calls (which is 50% of my use!) because they pick up so much f****** background noise.

Is there any way to disable sidetone in the Bose connect app or on the headset?? I am about to return them and just move on with my life.

10 REPLIES 10
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 25, 2019

Re: How do I disable QC 35 II sidetone?

I bought the headphone two days ago.

 

It seems like Bose doesn't want to implement the option to disable it, so the user can decide himself. Very sad, it's not a cheap headphone and an easy implementation.

 

But I'll change it and buy the Sony WH-1000XM3.

 

It's a petty. Besides sidetoning, I really like the headphone.

 

 

Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 25, 2019

Re: How do I disable QC 35 II sidetone?

I have a bad cold now. When I have a conversation, I hear the air going in and out of my nose. At work I heard water dripping. And when I walk in my living room, I can hear it, when my feet slide. I also use it 50% for calling. I was surprised to find out about sidetoning. My old headphone was much better. Not the quality of the sound, but the absence of sitetoning.

Highlighted
Moderator

Re: How do I disable QC 35 II sidetone?

Hey Runer01 and Rob, 

 

Thank you for posting and welcome to the Bose Community. Sorry to read that you are both having some issues with background audio, I would love to provide you with some information on this. 

 

This is correct Sidetone can't be disabled on the headphones and is a feature that can't be removed. If you feel that this function is not correctly working then please ensure that the headphones are running the latest software version via connecting them to a PC and heading to our Online Updater and following the on-screen instructions. 

 

Once your headset is updated let's try resetting the headphones by following these steps below: 

  • Power off your product, then wait 30 seconds
  • Connect your product to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the headset, then wait one minute
  • Power on your product.

I look forward to hearing back from you both with the result of these steps and any feedback you may have. 

 

Kind regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 25, 2019

Re: How do I disable QC 35 II sidetone?

Hi,

 

I have the latest firmware.

I have resetted the headphone.

 

That is not the problem.

The problem is what I wrote. What others experience too.

 

I've read the Sony has also sidetoning. So'I'll have to start searching for a headphone without ANC.

Only because I can't turn it off.

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 16, 2020

Qc 35 ii noise while on phone calls

 

My Qc 35 ii has had this problem from the first. The noise cancellation doesn't work while on phone calls, and the noise is even amplified. 

I thought that it was just common, but I found that this is not. My girlfriend's QC 35 ii doesn't have any noise while on phone calls. 

 

Is there any way to solve this?

 

Highlighted
Audible Advocate
  • 2
  • 1
  • 0
Registered since

Mar 26, 2020

Re: Qc 35 ii noise while on phone calls

Bose support, are you paying attention to these posts??

 

Because most all who can have been told to work remotely now due to virus, , having sidetones disabled on these expensive speakers is a must.  I am continually told from team members that the ambient noises coming from my side is not acceptable.

 

How do I disable sidetones????

 

 

Highlighted
Audible Advocate
  • 1
  • 1
  • 0
Registered since

Mar 26, 2020

Re: How do I disable QC 35 II sidetone?

Tony we bought 15 pairs of these headphones in office, and they're really good in music and ANC when working.

But I really feel frustrated when I'm on a call and the other party ask me to switch them off because he can hear more my colleagues than my voice.

We all have latest firmware and we bought them in 2 rounds, by a 2 months distance.

everyone is experiencing this issue and they're litterally unusable to make calls in an open space environment.

Can you please consider to let the user decide if he wants the sidetone active or not? I think this is an year old issue. the'yre not the cheapest headphones in the market so please, at least consider what your forum ask you.

Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Mar 31, 2020

Re: How do I disable QC 35 II sidetone?

I have the same problem, it's extremely annoying. However if I plug in the cable instead of using bluetooth, there's no sidetone. It doesn't solve the problem but it might help

Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Apr 2, 2020

Re: How do I disable QC 35 II sidetone?

I am experiencing the same issues. Since I need to use the headphones 50% for calls this is not acceptable and I ned to switch to another ones if there is no solution.

 

2 problems whilst on calls:

-Sidetones that I hear myself 

-Mic is waaaaaay to sensitive, which affects the loudness of the sidetones that I hear myself and also what others hear

 

It is really hard to concentrate with all the noises you hear yourself and in calls you need to mute the mic whenever not talking. And even then you get complaints because of the noise whilst you are talking. Not usable atm !!!!