Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 18, 2020

How to turn off Bose 700 automatic volume control on laptop?

There is a function in bose 700 I didn't see advertised anywhere and I can't find a controller or setting for it either to turn it off. Whenever I am playing something that has the volume on a lower setting. Bose sees it fit to automatically turn up that volume. This is already a problem since I want to listen to the volume I decided on and don't like it particularly loud, but it's especially a problem when I'm in a call with someone and playing a game. If they don't talk for a few seconds. It turns the game volume up loud, and then the volume of the call will be way too loud when they speak again. It turns it down again but not after the first couple words physically hurts with it's volume. This constant up and down doesn't make for a particularly pleasant listening experience either. 

 

Is there a workaround for this somewhere where i can turn it off? 

 

i'm using the 700 noise canceling headphones on a predator helios 300 laptop

3 REPLIES 3
Highlighted
Moderator

Re: How to turn off Bose 700 automatic volume control on laptop?

Hi Aerodynamics,

 

Thanks for posting and welcome to the Community!

 

There isn't a setting on the headphones that will automatically adjust the volume for you so it is strange that this is happening when you are using them! Does this only happen when you have two programs playing audio like you have described in your example with the call and playing a game or does it happen when only one program is open as well?

 

I've had a bit of a look into the laptop you are using and have found a couple of threads with people discussing something similar in the Acer forums HERE and HERE. One of the settings they mention is  a "loudness equalization" setting in the sound control panel of the computer. If you open the settings on your computer and navigate to System > Sound > Sound Control Panel, then right-click on the headphones it will open a new panel. Select Enhancements and see if loudness equalization is turned on. I'm not sure if the computer will definitely have this option for the headphones but it is definitely worth checking if this is enabled as it's designed to adjust the loudness of the sound, similar to how you are describing.

 

Also as the laptop you have has DTS: X Ultra audio processing, it's worth checking whether Volume Smoothing is enabled in this program as it is also designed to adjust the volume level you have. If you open the DTS: X Ultra app on your computer, Volume Smoothing can be found under the Custom Audio settings in the app.

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 18, 2020

Re: How to turn off Bose 700 automatic volume control on laptop?

Hey

 

I turned off all the enhancements and there is no DTS program on my computer. Although the settings only existed on the "stereo" version of the output for the device. 

 

However, the automatic volume adjustment worked when I switched my output device from "Hands-free AG Audio" to "stereo". but then I switch from one problem to another. because whenever I am in a calling program like Discord or teams (and adobe premiere for some reason) it mutes all other audio then that program. So whenever I wanna play with my friends I have to choose from they automatically getting too loud or not hearing the game or any other audio source. 

 

I did go into the sound control panel and turned off windows detecting if I'm calling or not in the Communication tab, but nothing changed. 

Highlighted
Moderator

Re: How to turn off Bose 700 automatic volume control on laptop?

This is certainly strange. Thank you for trying those steps outlined by @Keith_L.

 

Were you able to take a look at the threads that Keith posted?

 

Do you experience this same issue when you are using a single program rather than more than one? Do you experience this with other devices as well or is it localized to your PC?

 

It may be worth checking out the settings in the applications themselves. You may find that they have a specific sound or mic setting which may help with this. 

 

Let me know!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!