Highlighted
Grimlock
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Nov 7, 2019

I'm At My Wits End

Hello 🙂

 

Let me begin by apologizing to you all and especially Charlotte_G. I posted a thread yesterday expressing my concerns about my headphones not staying connected. I'm far from an expert on these issues and I misspoke. The problem isn't that the phones won't stay connected, it's that after pairing and connecting the first time, I max out the volume level using the button on the headphones themselves, and it sounds great. When I'm done listening, I turn them off.

 

Later on when I went to watch some more videos, I turn them back on. This is when the problem occurs. The volume is low and the sound quality is around only 60% of how it was when I initially paired and connected them. When I try to turn the volume up, it won't turn up. It just beeps.

 

Below is a list of the things I've tried to remedy the situation.

 

-Charlotte_G had me update them by connecting them to my computer by way of usb cable. which was cool, because I didn't know that was even possible.

 

-Turned the Bluetooth button off and then on again.

 

-I went to my Device Manager and right-clicked on the Bluetooth stuff to update drivers. They all were the best ones I guess.

 

-I made sure to update my Microsoft and computer

 

-I even tried asking the HP Support Community, but have had no replies yet. Maybe they don't offer support for this kind of issue maybe. That, and they are probably very busy like you all here.

 

-I tried making my Bose the default for audio, but with no luck.

 

Below are screenshots I took in the hopes that they might help you get a better idea of my problem here.

 

Screenshot #1

The words below, just above the screenshot are my problem exactly. But I didn't get much out of the screenshot provided.

 

#1.png

 

Screenshot #2

 

This shot shows that my headphones are connected by 'Voice and Music'

 

#2 SHOWS MY PHONES ARE CONNECTED.png

 

 

Screenshot #3

 

This shot shows the results of a Bluetooth troubleshooting scan. I was excited at this point because I thought that the issue was solved. After seeing this I cleared all of the Bose data from the Bluetooth settings list and paired the headphones again. I went to Youtube and listened to a video as a test. The sound was great. I then turned my headphones off and on again to see if the good quality and sound would still be there. It wasn't.

 

#3 BLUETOOTH FIX.png

 

Screenshot #4

 

I thought restarting my computer might activate fix that I thought I had. After I did so, I paired and connected them again. For some reason, all that shows connected is 'Voice' not 'Music'. Not sure what's going on here.

 

#4 CONNECTED VOICE.png

 

 

Screenshot #5

 

I removed the Bose stuff again and tried once more. now all I see is 'Music'. I once again went to Youtube and tested it again. I had to turn the volume on the phones themselves again, and again it sounded great until I turned the phones off and on again. The quality sound and volume was poor again, and it wouldn't allow me to turn the volume up.

 

Screenshot #6

 

One last time, I completely removed all Bose stuff and restarted my computer. I paired and connected again, got the screen showing that I'm ready to go. I went to youtube and tested it. Once more, great sound. turned off, then on and it went back to low volume and quality.

 

#6 READY TO GO.png

 

It's at this point, I gave up and preceeded to post this. I have Malwarebytes Premium and the paid version of Bitdefender Antivirus. Both turned up nothing on full scans. This PC is new. I don't want to end up having to do a reinstall of my OS only to find the issue still exists after all of that. This is so frustrating, because I love my headphones. I have had many, and Bose is just simply better than any other brands that I'm familiar with, and am a loyal Bose customer. Any help however little, would be much appreciated.

 

Thank you for taking the time to read this.

9 REPLIES 9
Moderator

Re: I'm At My Wits End

Hello Grimlock,

 

Thanks for posting in the Community! 

 

I completely understand your frustration, as it is very strange that your headphones are getting low volume and low audio quality after trying a lot of good troubleshooting. Following on from the troubleshooting that you have already tried I wanted to look into the settings of the audio, have you looked to make sure that the headphones are in stereo not hands-free? As being connected via hands-free rather than stereo would present the symptoms you have mentioned. I have attached a picture of the audio profile settings below for your reference.

 

HEadphone profile.jpg

 

I look forward to hearing back from you.

 

Kindest regards,
Zoe C - Community Support 

Grimlock
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Nov 7, 2019

Re: I'm At My Wits End

Hello Zoe C Nice to meet you.

 

I've taken a couple of screenshots of what I think you mean.

 

Screenshot #1

 

This is a shot of what I see when I right-click on the little sound icon in the system tray. If I click on 'Speaker Setup (Unknown) a troubleshooter scan starts running. I've seen it before, but if you like, I can let the process run and show you what it detects.

 

#1 RIGHT CLICK SOUND ICON.png

Screenshot #2

 

This shot is of the Bluetooth Settings window. As you can see it shows the headphones as 'Connected'. Below it there's something there called LE-Bose QuietComfort 35 as paired. I don't know what this means.

 

I'm not sure if this matters, but on my previous computer whenever I turned the phones on to listen to music, that red 'X' icon on the sound icon disappeared. Here it doesn't. I want to be as thorough and descriptive as I can to help as I am very much appreciative for your help. For everyone's help here. Also, the computer I have didn't come with speakers like my last computer the HP All-In-One had built in. My headphones are my only audio source.

 

#2 SEEMS CORRECT CONNECTED.png

Moderator

Re: I'm At My Wits End

Hello Grimlock,

 

Thanks for getting back to me and it's lovely to meet you too and my pleasure to assist you today. Thank you for sending me those screenshots as that is very helpful, I am sorry I did not explain the steps to the settings very well. When the headphones are connected, click on the volume icon at the bottom left-hand side of your screen, then you should see an arrow which you can view a drop-down list of the audio profiles. From there you should make sure that you are on Stereo rather than hands-free which I suspect your profile is currently set to. 

 

sfd.png

 

In regards, to the red x icon next to the speaker icon for volume, could you please hover over it and let me know what message appears?

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C 

Grimlock
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Nov 7, 2019

Re: I'm At My Wits End

Hi Zoe 🙂

 

Looks like you were right about the hands free thing.

 

HANDS FREE.png

 

I also took this shot. why does it sometimes say 'Voice' and other times 'Music'?

 

BLUETOOTH VOICE.png

 

Moderator

Re: I'm At My Wits End

Hello Grimlock,

 

Thanks for getting back to me, that's great that we have got this resolved for you! 

 

When you are connected and have the hands-free audio profile selected (the one you do not want) it will say 'Voice'. However, when you are connected with Stereo audio profile it should say Music. 

 

I hope this helps clarify, should you need any further assistance then do not hesitate to get in touch.

 

Have a lovely day!

 

Kindest regards,
Zoe C 

Grimlock
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Nov 7, 2019

Re: I'm At My Wits End

Hi  Zoe

 

I just took another shot and it appears as though hands free is still selected. Maybe I'm reading it wrong? Does it have to switched to stereo manually? How do I do that? My Bluetooth settings screen still shows only 'voice'

 

SECONHF.png

Moderator

Re: I'm At My Wits End

Hello Grimlock,

 

That is very strange! Are you able to change the selection of the audio profile at all or not? As from your screenshot, it appears that the arrow to produce the list is missing? 

 

I look forward to hearing from you!

 

Kindest regards,

Zoe C 

Grimlock
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Nov 7, 2019

Re: I'm At My Wits End

Hello 🙂

 

Do you mean the arrow in the shot below?

 

#1.png

 

When I click on that arrow I see this:

 

#2.png

 

In that little window I click the top right icon and this shows:

 

#3.png

 

This last shot shows the sound window in the Bluetooth settings. There are two choices there and both are Hands free but it will not let me change them.

 

#4.png

 

Please forgive me. I wish I had more time but I must retire for the evening soon as I have to get up early. Your patience is very much appreciated. I feel that we are getting close to solving this. The first chance I get tomorrow I would very much like to continue this. Please don't give up on me.

 

Thank you.

Moderator

Re: I'm At My Wits End

Hello Grimlock,

 

Thanks for getting back to me, not to worry we are more than happy to help you as long as it takes to resolve this issue for you! What you need to do is go to the volume icon as we did before, then select the drop-down arrow to view all the audio profiles, then you need to make sure that Stereo is selected. I have inserted an image below for your reference with the buttons that you will need to click while following my steps listed above. 

 

sfs.png

 

Please let me know if I am misunderstanding the issue you are having. 

 

Kindest regards,

Zoe C