cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Chris1991
Contributor
  • 0
  • 3
  • 1
Registered since

Feb 14, 2021

LE - Headphoens pairing problem

Currently I am having problem connecting properly my new Bose 700 Headphones to Windows.

 

I do everything as described in other topics regarding problem of connectivity.

 

I paired my Bose 700 to my Galaxy S10 with no problems.

 

But when I am in a pairing mode and when I go to Bluetooth devices on Windows, I can see only LE-Bose Krzychu headphones, never found without prefix LE, unfortunately.

 

Chris1991_0-1613316408612.png

 

The problem is that - when I connect to that LE- it is not treated as Audio device - so there is no audio. Is there any way to disable this LE mode on headphones because it seems to be the problem or I miss something.

 

How can I fix it?

 

These are brand new headphones, got them today.

 

The same problem was with previous BOSE QC35.

1 ACCEPTED SOLUTION

Accepted Solutions
Chris1991
Contributor
  • 0
  • 3
  • 1
Registered since

Feb 14, 2021

Re: LE - Headphoens pairing problem

Author Accepted Answer selected by Chris1991

Problem solved.

 

Apparently the problem was with a dongle. Bose 700 supports bluetooth of version 4.1+.

 

I used Asus bluetooth dongle of version 5.0 and headset is recognizable by PC :):):):):):)

View solution in original post

5 REPLIES 5
Broesmeli
Participant
  • 0
  • 5
  • 0
Registered since

Feb 13, 2021

Re: LE - Headphoens pairing problem

We seem to have a similar problem. I have it with my smart phone....

 

Bluetooth Pairing with Huawei Mate 10 Pro not work... - Bose Community - 591405

Charlotte_G
Moderator

Re: LE - Headphoens pairing problem

Hey guys, thanks for posting!

 

I am sorry that you've had some problems with connecting your Noise Cancelling Headphones 700 to your devices. 

 

You are correct that the LE profile will not allow audio playback to the headphones. You should not connect to this profile.

 

Let's start by clearing the pairing list on the headphones. Hold the Bluetooth button for 10 seconds until you hear "Bluetooth device list cleared". Then, on your device, remove all instances (including the LE profile) from the Bluetooth list. Now search for them again. Do you now see the standard stereo profile?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Chris1991
Contributor
  • 0
  • 3
  • 1
Registered since

Feb 14, 2021

Re: LE - Headphoens pairing problem

Unfortunately, no result.

 

Is it possible that my PC bluetooth adapter, which is of version 4.0, causes the problem? Maybe I should replace bluetooth dongle to one of version 5.0?

Jessie_O
Moderator

Re: LE - Headphoens pairing problem

Thanks for trying that Chris1991.

 

It's doubtful that the dongle will cause this issue, do you experience similar issues with other source devices connected to the dongle?

 

I look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Chris1991
Contributor
  • 0
  • 3
  • 1
Registered since

Feb 14, 2021

Re: LE - Headphoens pairing problem

Author Accepted Answer selected by Chris1991

Problem solved.

 

Apparently the problem was with a dongle. Bose 700 supports bluetooth of version 4.1+.

 

I used Asus bluetooth dongle of version 5.0 and headset is recognizable by PC :):):):):):)

View solution in original post