Left side audio not working when using wired audio

Highlighted
Silent Starter

Left side audio not working when using wired audio

Hi everyone,

 

For some reason the left side of my QC35s stopped working when I use them wired with my computer. I thought it was a problem with the aux cable so I ordered a new one and the problem still exists. They work perfectly when using them as wireless noise cancelling headphones. How do I fix this? 

 

 

4 REPLIES
Moderator

Re: Left side audio not working when using wired audio

Hi nshah72,

 

Thanks for the post. I am sorry to hear that. Could I ask a few questions to try and assist?

 

  • Does the headphone work with the cable while connected to a mobile device?
  • Would it be possible to try another wired headset on your computer for troubleshooting?

Based on what you are describing, I suspect the issue might be a setting on the computer. What operating system are you running?

 

Please come back and let us know.

 

Regards,

 

Tony G - Community Support

Strident Supporter

Re: Left side audio not working when using wired audio

I do not work for Bose but it would seem to me that you have four places of failure:

 

1. The app playing the music

2. If it is PC or Mac and not a phone, you may be either (a) playing through a 'device' that is designed for phone calls / voice over IP.  On some computers it is called a 'headset'.  These devices play only in Mono and are supposed to play the same thing through both speakers but on some systems, they will play mono only through one speaker like you would hear in your car.  OR (b) your computer may have a music system/settings outside of the playing app which allow you to set the 'balance' (left, center, right) or stereo/mono.

3. There could be an issue with the 3.5-inch stereo mini jack on the other end

4. There could be an issue with the 2.5-inch stereo mini jack in your Bose device

 

Unless you inadvertantly didn't push in both of your cable ends into the two mini-jacks, you have eliminated the cable but not what it is connecting to.

 

Silent Starter

Re: Left side audio not working when using wired audio

Hi Tony,

 

Thanks for your response! The headphones perform the same when connected to any other mobile device. Other wired devices work from my computer and other devices. The same problem occurs when using the other wire I purchased as well. What I have discovered is that if I hold the 2.5 mm side, then the sound comes back and works fine on both sides. 

 

I am running Mac Mojave 10.14.2. I also updated my headphones hoping that would fix the problem. 

 

Thanks and looking forward to your response! 

Moderator

Re: Left side audio not working when using wired audio

Hello nshah72,

 

Thanks for checking out Tony's suggestions. Given that you experience the same symptom over multiple devices AND the symptom resolves when you hold the wire, I suspect that the 2.5 mm jack may be damaged or obstructed. Can you shine a light into the jack and see if there is any dirt or lint that may be obstructing the connection? If it is clear, then it may be time to contact Customer Support. Contact information can be found here. Just select your region, and kindly scroll down to where you see "Contact Us".

 

Best Regards,

 

Greg - Community Support