Highlighted
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Feb 20, 2020

Lowest volume setting still too loud on NC 700 headphones

Hi,

I love my noise cancelling headphones, however, when I am playing music, even on the lowest volume setting its still too loud.  I don’t know, maybe my ears are too sensitive? Anyone else having this problem?  Is there a way to lower them even lower without turning them off?

13 REPLIES 13
Highlighted
Audible Advocate
  • 1
  • 5
  • 0
Registered since

Feb 24, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

I have the same exact issue. I still have my good old QC35 and I can lower volume on those much more than on the new 700's. It's a real problem for me as often when I sit in a quiet room I want the music that I listen to to be just in the background and not intrusive. I tried everything - looked in the "bose music" app, tried the equalizer on my iPhone but still I can't make the minimum volume less lound. Bose support, please help - I'm sure it should be possible with some sort of a firmware upgrade.

At this point I am seriously considering returning my pair as this high volume level in the minimum setting is unacceptable.

Hope there is some simple solution that I'm missing.

 

Highlighted
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Feb 20, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

Guess we’re not going to get an answer to this issue.....

Highlighted
Audible Advocate
  • 1
  • 5
  • 0
Registered since

Feb 24, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

It's sad as I really liked those headphones. Unfortunately this is a no-no for me and I have just returned my pair. Back to the good old QC35.

Highlighted
Audible Advocate
  • 1
  • 10
  • 0
Registered since

Jun 29, 2018

Re: Lowest volume setting still too loud on NC 700 headphones

I too am returning my 700s for the second time. I forgot why I did the first time. This time I wrote it down. 😔

Highlighted
Silent Starter
  • 1
  • 2
  • 0
Registered since

Apr 22, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

Actually I have the opposite problem! The volume on the max level is too low! What's the device you are using to play music? And is that happening on both wired and wireless connections?

Highlighted
Audible Advocate
  • 1
  • 10
  • 0
Registered since

Jun 29, 2018

Re: Lowest volume setting still too loud on NC 700 headphones

Wow, i can't believe it! 

I'm on an iphone x most of the time at work or my laptop, macbook pro

 

With the QC35ii I can go to the lowest volume setting and use it as background music as i work. 

With the 700s, i still can't hear myself think and i get a slight headache after a while. I ended up returning them last weekend.

 

I use them for 5 to 6 hours a day so it's pretty noticeable that the levels are not the same.

 

Sad, i really wanted to love the 700s

 

What are you using?

Highlighted
Audible Advocate
  • 1
  • 5
  • 0
Registered since

Feb 24, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

Ridiculous isn’t it? What they could do is a setting in for the application where are you choose your maximum volume and then scale the volume steps accordingly, but no, guess it’s too difficult.. I returned mine and got back to QC35s, considering buying the Sony’s. I really hope Bose get their sh*t together and make this product usable - that’s just a software update away...

Highlighted
Audible Advocate
  • 1
  • 10
  • 0
Registered since

Jun 29, 2018

Re: Lowest volume setting still too loud on NC 700 headphones

Yeah. One software update away for the last 2 years or more. 

I bought them twice bc I forgot why I didn’t keep them the first time 😡

Highlighted
Silent Starter
  • 1
  • 2
  • 0
Registered since

Apr 22, 2020

Re: Lowest volume setting still too loud on NC 700 headphones

I am using an iPhone XS Max and a MacBook Pro and both have the same problem. I usually listen to music at about 70% volume which is loud but now I feel like the maximum setting is 70%. The max setting should hurt! Lol