cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
bradleysands
Participant
  • 0
  • 2
  • 0
Registered since

Jul 5, 2020

Microphone Issues while using VOIP program on laptop

I have Bose QuietComfort 35 II. When I am talking on the phone through a program called Bria with the hands-free AG audio selected, I am trying to use my own microphone, which is attached to my computer through the USB slot. I think the program is using the headphone's mic rather than my microphone even though I have my microphone selected in the options and have also deactivated the headphone's mic in my laptop's sound settings.

 

The problem is that the sound of my air conditioner comes through my headphones very loudly, so it is difficult to hear the person who I am speaking with (I suspect it makes it difficult for them to hear me as well).

 

I do not have this issue when I'm using my old pair of noise-cancelling headphones that I bought the Bose headphones to replace despite them being significantly less expensive: TaoTronics Active Noise Cancelling Headphones [2019 Upgrade]

 

The audio on the old headphones sound perfectly fine and there is no loud air conditioner sound.

 

Is there anything I can do to fix this? I'd like to use my new headphones because the old ones are very uncomfortable. I'm happy with the new headphones in every other regard.

1 ACCEPTED SOLUTION

Accepted Solutions
Keith_L
Community Manager

Re: Microphone Issues while using VOIP program on laptop

Author Accepted Answer selected by bradleysands

Hi bradleysands,

 

Welcome! Thanks for posting! 

 

It doesn't sound like the program will be using the headphones mic from how you are describing this, but given how you have this setup, the headphones will be acting as if you are using their in-built mic! If you are using the hands-free audio profile for the headphones on your computer, the headphones will act as if you are using the microphone, whether you have another mic selected as the input device or not. What this means is that you will be experiencing "Sidetone" where the headphones playback audio from the outside world into your headphones, so you can hear yourself talking better. 

 

As you are using a USB mic while on the calls, you wouldn't need to have the headphones using the hands-free connection, you can use the standard audio connection instead. This will stop the headphones from using Sidetone and have the noise cancellation active while you are using them on your calls. On Windows 10 computers, you can switch between the two profiles with the speaker icon on the toolbar. Click this and then the name of the playback device and it will show you all the available playback devices. You can then switch between the hands-free and stereo profiles there!

 

I hope this helps! Let me know if you have any further questions.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

2 REPLIES 2
Keith_L
Community Manager

Re: Microphone Issues while using VOIP program on laptop

Author Accepted Answer selected by bradleysands

Hi bradleysands,

 

Welcome! Thanks for posting! 

 

It doesn't sound like the program will be using the headphones mic from how you are describing this, but given how you have this setup, the headphones will be acting as if you are using their in-built mic! If you are using the hands-free audio profile for the headphones on your computer, the headphones will act as if you are using the microphone, whether you have another mic selected as the input device or not. What this means is that you will be experiencing "Sidetone" where the headphones playback audio from the outside world into your headphones, so you can hear yourself talking better. 

 

As you are using a USB mic while on the calls, you wouldn't need to have the headphones using the hands-free connection, you can use the standard audio connection instead. This will stop the headphones from using Sidetone and have the noise cancellation active while you are using them on your calls. On Windows 10 computers, you can switch between the two profiles with the speaker icon on the toolbar. Click this and then the name of the playback device and it will show you all the available playback devices. You can then switch between the hands-free and stereo profiles there!

 

I hope this helps! Let me know if you have any further questions.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

bradleysands
Participant
  • 0
  • 2
  • 0
Registered since

Jul 5, 2020

Re: Microphone Issues while using VOIP program on laptop

That worked. Thanks a lot. I think I'm just used to the VOIP program using AG audio by default. I'll have to remember to change the option every time I start the program.