Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

May 31, 2020

NC 700 - Constant static emitted in right ear cup with ANC enabled

Hi folks,

 

Despite the mixed reviews, I decided to bite the bullet and purchase the NC 700 6 weeks ago. I've been singing their praises ever since. I also own the QC35 IIs and personally find the NC 700s more comfortable, so I was gutted to say the least when I turned them on this evening to find they're suddenly emitting a constant crackling/static sound from the right ear cup.

 

To be clear, I've tried resetting them (by holding down the power/bluetooth buttons whilst plugged into my machine as per another topic here) and I've completely unpaired them from my laptop (so they're only connected to my phone). No luck, the noise is constant and only stops when I disable ANC completely. If I set the ANC to 0-1 it is very loud, at ANC 10 it is quieter.

 

Any suggestions or anyone else with similar issues?

 

I'll have to return these if I can't get this resolved.. it's really sad as I've always held Bose in such high regard. I've been eagerly awaiting the NC 700 earbuds, but given the quality issues with the NC 700 (and it's accompanying software) and the battery issues with the sleepbuds, I'm growing weary about spending anymore money.

 

Cheers,


Sam

4 REPLIES 4
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 31, 2020

Re: NC 700 - Constant static emitted in right ear cup with ANC enabled

Hi,

 

I am experiencing the same issue. I have been using the 700's since December without any issues until very recently. Not sure if the firmware update created this issue or not. Hope Bose can provide a way to fix this issue.

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

May 31, 2020

Re: NC 700 - Constant static emitted in right ear cup with ANC enabled

Hi Matt,

 

Thanks for chiming in, it's good to know it isn't just me. The most frustrating thing for me is I used to take my QC35 IIs to the gym, I'd regularly fall asleep with them on ...they took a beating and they're absolutely fine ...no issues to date.

 

I made the decision early on I'd keep the NC 700s solely for work/study use and they've been sitting snug in their case for the last 3 days, after using them Thursday without any issues.. I remove them last night to try and get some work done and I'm faced with this issue all of a sudden. It's infuriating to say the last.

 

Cheers,


Sam

Highlighted
Moderator

Re: NC 700 - Constant static emitted in right ear cup with ANC enabled

Hello Matt and tripdes, 

 

Thank you both for posting and welcome to the Bose Community. Sorry to hear that you both are experiencing some strange static issues across devices. 

 

I appreciate you both going into detail with all of the steps that you have attempted so far, these are the steps that we would suggest for an issue like this. As the issue still persists, I would highly recommend getting in touch with our customer service team via clicking this link, then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

May 31, 2020

Re: NC 700 - Constant static emitted in right ear cup with ANC enabled

Thanks Hector,

 

I did end up discussing this with support but unfortunately the 6-8 week lead time on repairs/replacement didn't work for me, so I contacted Amazon and managed to source a replacement through them.

 

Fingers crossed the issue doesn't re-occur, or the headphones aren't victims of a firmware update. Otherwise I'll be returning them for a refund.

 

Kind regards,


Sam