Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 13, 2020

NC 700 HP issue After Google assistant update

Hello,

Today (may 13th 2020) I had a request from Google assistant on my Galaxy s10+ to update the assistant on my headphones.

Once I did that everytime I connect my HP to my phone it keeps reconnecting for ever like I keep having the sound of turning on/connection, the status on battery life and which device I am connected on (even if it doesn't say the device's full name because the HP reconnects before). No sound of turning off, just the NC goes off and then I get to he turning on sound.

I already tried to pair/unpair but it didn't change anything.

I just bought those headphones so I'd like to know what can I do 😞

 

Thanks in advance

 

Regards 

6 REPLIES 6
Highlighted
Moderator

Re: NC 700 HP issue After Google assistant update

Hey @Bakaugz,

 

That sounds very strange! My first piece of advice would be to clear the pairing list of the headphones as shown HERE, followed by a reset as shown HERE.

 

After, try connecting your headphones and let me know if you notice an improvement.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 13, 2020

Re: NC 700 HP issue After Google assistant update

Hello @Sam_F and thanks for your reply.

Even before receiving your answer I tried to reset the headphones and it completely broke it. It wouldn't charge or turn on anymore. So I send it back using the warranty policy, I my new headphones yesterday (25/05/20) and everything was working fine, didn't do the Google assistant update just in case. But about an hour ago (I hadn't touch the headphones for a few hours and they wear off) I turned them on and I get the SAME issue again. I'll try to reset the Bluetooth pairing list but I am a little scared to do a factory reset of the headphones regarding what happened previously. I don't understand because do have absolutely no problems with my QC35II.

 

Hope you'll be able to help.

 

Kind regards 

Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 13, 2020

Re: NC 700 HP issue After Google assistant update

So little update, I did everything you advised it didn't change anything (to be honest I could get the blinking blue light to tell me when to release the BT button, also are the head supposed to be on or off When you do the reset?). So I try to connect the headphones to my iPad and they were working fine, then I connected them to my phone and then disconnected them from my iPad and they worked normally for a few minutes. Then the constant rebooting started again... Maybe it is an issue linked to my Samsung but can't see why since QC35II works fine.

 

Thanks again in advance for your answer

Highlighted
Moderator

Re: NC 700 HP issue After Google assistant update

Thank you for letting me know what you tried, @Bakaugz.

 

To confirm, the NC700 headphones have no issues when connected to your iPad, and are only experiencing connection issues with the Galaxy S10? When you say the product is rebooting, are you continuously hearing the power on tone, or will the prompt mention the headphones are constantly trying to connect?

 

Have you connected the latest set of NC700 you have to the Bose Music app, to ensure the latest firmware has been pushed to the product?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 13, 2020

Re: NC 700 HP issue After Google assistant update

Thank you for taking the time to answer me @Sam_F !

 

Well I didn't to do an extensive test with the iPad but they seemed to work fine.

When I mean the headphones are constantly rebooting what I mean is :

- I hear the power on tone

- The headset gives me the status on battery

- It starts telling me which device I am connected too and cuts mid sentence

 

Then I head nothing for like a minute (I can't play music or anything not even turn off the headphones, I try). Then I can hear the noise cancellation going off and then I hear the power tone again and it does again what I described before.

Yes when I got my new NC 700 I connected them to the app and they were working without any issues for 2 days. And just randomly started to have this malfunction.

 

Highlighted
Community Manager

Re: NC 700 HP issue After Google assistant update

Hey Bakaugz,

 

It's interesting to hear that it happens with a particular device. We have some troubleshooting suggestions that we'd like for you to run through on the Google app directly. Please try the steps below and get back to us.

  1. Open Settings
  2. Choose Apps
  3. Select All apps (App manager or Manage apps)
  4. Open Google
  5. Tap Storage
  6. Clear cache and then data
  7. Reboot your device and follow through with a fresh setup of the Assistant
Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.