garylee0429
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 13, 2019

NC 700 Headphone - Battery and Voice Assistant

I have this set for like a week now; so far everything seems ok, EXCEPT every time when I turn on the headphone, the voice assistant gives me the wrong battery percentage. It always starts with 16+ hours when I first turn it on. When I turn it off and turn it back on, it either tells me it's fully charged or 20+ hours, depending on my luck. These all happen after I fully charge the headphone (the indicator light stops blinking). Is this normal?

1 REPLY 1
Highlighted
Moderator

Re: NC 700 Headphone - Battery and Voice Assistant

Hi garylee0429, 

 

Thanks for posting and welcome to the Bose Community! This is a very strange issue and not something that you should be experiencing. 

 

Firstly, I would highly recommend that you ensure that your headphones are running the latest firmware via the Bose Online Updater as well as performing a reset via: 

 

  • Disconnect all cables from the headphones
  • Connect one end of the USB cable to a USB-A wall charger or computer that is powered on
  • Press and hold the Power/Bluetooth® button while connecting the small end of the USB cable into the USB-C port on the right earcup
  • Release the Power/Bluetooth button after 2 seconds

 

I look forward to hearing back from you regarding the result of this and if anyone else in the community experiences this issue please do let us know. 

 

Kind Regards, 

Hector B - Community Support

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.