Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jul 20, 2019

NC 700 does not mute

I am unable to mute calls when paired to my iPhone via Bluetooth. I just purchased these. The firmware is 1.1.4

 

As per the manual, I press and release tbe voice assistant button (lower right) to no avail. 

 

Anyone know what the issue might be? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: NC 700 does not mute

Author Accepted Answer selected by Bashmaster

Thank you for your confirmation of this Bashmaster. 

 

I would firstly recommend that you perform a reboot of your headset. Instruction on how to do this can be found below; 

  • Disconnect all cables from the headphones
  • Connect one end of the USB cable to a USB-A wall charger or computer that is powered on
  • Press and hold the Power/Bluetooth® button while connecting the small end of the USB cable into the USB-C port on the right earcup
  • Release the Power/Bluetooth button after 2 seconds

 

Also when you are on a call, please attempt muting directly through the mobile device to test whether or not this works.

 

Please let us know!

 

Tegan M 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

19 REPLIES 19
Highlighted
Moderator

Re: NC 700 does not mute

Hello Bashmaster,

 

Thank you very much for your message, I am very sorry to hear that you are experiencing this issue with muting calls on your Noise Cancelling Headphones 700. 

 

Can you confirm that your Bose Music App is also up to date?

 

Have you tried this across multiple devices?

 

How do you tend to take phone calls? Is this via your network or over services such as Whatsapp or Skype?

 

We would love to get this resolved for you. 

 

Tegan M - Community Support 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jul 20, 2019

Re: NC 700 does not mute

Bose Music is up to date. I have only tested while making a normal phone call from my iPhone. I expect this to be the most common use case. 

Highlighted
Moderator

Re: NC 700 does not mute

Author Accepted Answer selected by Bashmaster

Thank you for your confirmation of this Bashmaster. 

 

I would firstly recommend that you perform a reboot of your headset. Instruction on how to do this can be found below; 

  • Disconnect all cables from the headphones
  • Connect one end of the USB cable to a USB-A wall charger or computer that is powered on
  • Press and hold the Power/Bluetooth® button while connecting the small end of the USB cable into the USB-C port on the right earcup
  • Release the Power/Bluetooth button after 2 seconds

 

Also when you are on a call, please attempt muting directly through the mobile device to test whether or not this works.

 

Please let us know!

 

Tegan M 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Highlighted
Participant
  • 2
  • 2
  • 0
Registered since

Sep 29, 2019

Re: NC 700 does not mute

Hi,

 

It works well for conference call using zoom or Skype but mute button does not work .

Mute works fine for call made from mobile phone directly or using WhatsApp.

 

Could you please help.

Highlighted
Moderator

Re: NC 700 does not mute

Hello Pushkar, 

 

Thanks for reaching out today. 

 

I am sorry that you are facing issues with your Noise Canceling 700 headphones and I would love to assist. 

 

Having tested this personally, I was able to get the audio to mute on the apps by pressing the mute button within the app. 

 

Please can you try this and let me know how you get on. 

 

Kind Regards, 

Vicky W 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 3
  • 1
  • 0
Registered since

Dec 26, 2019

Re: NC 700 does not mute

The problem is that the "mute button" only works within specific apps or while on a connected call. If you connect to a random device via Bluetooth, the Mute button now operates exclusively as the Assistant Button.

 

Please confirm... Is there any way to mute the microphone while connected to a PC - when the PC is NOT using Skype or some other previously identified app?

 

What we need is some way to mute the microphone - period - at any time. I suggest adding this as an option to the tap-and-hold shortcut (i.e. mute/unmute on tap-and-hold).

 

I want to love these. I just got them. But I need something that works on my PC as well as my phone.

Highlighted
Contributor
  • 8
  • 8
  • 0
Registered since

Jan 27, 2020

Re: NC 700 does not mute using VOIP apps on the mac

Has there been any updated on this, ? a key reason for buying these was to be able to use skype, webex etc ?

 

 

Highlighted
Anonymous
Not applicable

Bose NC700 conferencing issues

Hey,

 

I bought these headphones last week and I have following issues:

 

-Whilst using microsoft teams for conference calls, the mute button doesn't work, It will not mute my mic.

-Whilst using microsoft teams and losing connection to a second device the audio of the call cuts out and loud announcement is made with phone name connection lost, then usually connected announcement right after. This is very annoying as I'm having work meeting and not getting what is being said/asked during the conference.

 

Is there anything that can be done in order to make conference calls be handled as calls? As in make the mute button work and don't cut out audio from the other party while on a call.

 

Many thanks

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Apr 17, 2020

Re: NC 700 does not mute

I have found the same problem with Webex running on a Mac. The headphones work really well and, initially (mostly) the mute button mutes and unmutes the microphone. However, after a while it defaults back to activating Siri on the Mac, and if the microphone was in mute mode it becomes unclear whether the microphone is still muted or not, or how to unmute it.