Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 5, 2020

NC700 Self Voice not working on NC-10 setting

I have the NC-700's. When new (now about 6 months old), I could set my NC on 10 and select self voice setting on high. It worked fantastic until about a month ago. I have read multiple posts to try and correct the issues - no luck. In additional items of concern. While on my laptop, my phone drops the connection and reconnects consistently. Things I have done:

 

Disconnect and reconnect (via hard rest) all Bluetooth devices

Hard reset the headphones

Updated the firmware via the power end

 

Now clueless in what to do next. 

3 REPLIES 3
Highlighted
Moderator

Re: NC700 Self Voice not working on NC-10 setting

Hello cypressmillers, 

 

Welcome to the Bose Community! We appreciate you posting and are sorry to hear that your headset is not correctly working when using self voice. 

 

Can you please confirm if the issue only persists when using level 10 of noise-canceling? I would also like to know if you have made any changes to your environment or devices before the issue occurred? 

 

We look forward to hearing back from you with the result of these steps.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 5, 2020

Re: NC700 Self Voice not working on NC-10 setting

The level of "self voice volume" is relative to the NC setting you are using. So, I really can not hear myself at NC setting of 10 but at NC 0, I hear myself clearly. As for an environmental change, no I have not had any changes. In the past, I used the headphone in the airports where the setting was always set to NC10 with self voice setting on high. Now while home, I also use the headphones on NC10 with self voice on high and they are obviously not working like when new.

Highlighted
Moderator

Re: NC700 Self Voice not working on NC-10 setting

Thanks for confirming that for us!

 

It is very strange that this is no longer working for you. The amount of self-voice should not be tied to the NC settings like this.

 

As you have tried the troubleshooting I would recommend for this already, the next thing to do would be reach out to your local support team at this point.

 

You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

Let us know how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.