Highlighted
diegoavila02
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Oct 2, 2019

NC700 Wake word

Shortcut in NC700 keeps resetting to Enable/Disable Wake Word every time I turn them off. I want to hear the battery level instead.

7 REPLIES 7
Moderator

Re: NC700 Wake word

Hi Diegoavila02, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear that your NC700's do not appear to be saving your Shortcuts. This is unusual behavior. 

 

I would recommend making sure your Firmware is up to date. To do this, click the LINK HERE on a PC or laptop and follow the on-screen instructions. 

 

Let me know how you get on! 

 

Kindest,

 

Jessie O - Community Support

diegoavila02
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Oct 2, 2019

Re: NC700 Wake word

Hello, it didnt, keeps resetting

Moderator

Re: NC700 Wake word

Hi diegoavila02,

 

I'm sorry to hear that this has not helped. 

 

Could you please remove the headphones from the Bose Music app by clicking your Profile > Manage Products > Edit > Select the headphones > Delete.

Then please try to re-add the headphones and save the preferences again. 

 

Let me know how you get on with this.

 

Warm regards,

Charlotte G 

cirkut
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Oct 25, 2019

Re: NC700 Wake word

I'm having this exact issue. Firmware is up to date (it's persisted through three updates now, including the current up to date firmware that I installed yesterday).

 

I also tried removing the product from my bose app, clearing all bluetooth connections and restarting, and additionally removing the bluetooth pairing on my phone that I'm using the Bose Music app on. None of these have resolved the issue. This is incredibly frustrating as it resets to using my wake up word for Amazon Alexa and having it set to on (even though I turn it off in the settings), which interferes with the echo's that I have around my house. It's incredibly frustrating that I have to either leave my headphones on, or remember to change this setting EVERY time I turn them on.

diegoavila02
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Oct 2, 2019

Re: NC700 Wake word

Apparently is something to do with Alexa, I have changed the assistant to Siri and the problem got solved right away

Moderator

Re: NC700 Wake word

Hi Cirkut, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear that you are also experiencing this issue. I have marked your post so the relevant team can view this. 

 

If anyone else in the Community is experiencing the same issues, please chime in here. 

 

Kindest, 

 

Jessie O 

cirkut
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Oct 25, 2019

Re: NC700 Wake word

Thank you diego! This has been driving me bonkers for around a month! I've changed it to Siri and my issue was also immediately resolved.

 

Bose, you'll want to definitely have your team look into the Voice Assistant being set to Alexa as causing this issue.