Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 30, 2019

NC700 hear nothing when using 3.5MM and can't reboot

I had bougth a new NC700.  The firmware is the latest .  I can using 3.5MM hear music yesterday. But today,  There are no sound when I using 3.5MM and turning on hearphone. If I turn off NC700, I can hear sonnd using 3.5MM.   I had tried serveral device ( 2 Ipad and laptop). 

 

The second problem is that I am trying to reboot the NC700. But it can't reboot when following below guiding:

  • Disconnect all cables from the headphones
  • Connect one end of the USB cable to a USB-A wall charger or computer that is powered on
  • Press and hold the Power/Bluetooth® button while connecting the small end of the USB cable into the USB-C port on the right earcup
  • Release the Power/Bluetooth button when light blink blue

 

Acctually, When I connect USB-C port into NC700.  The bluetooth light will not on .  Only the recharge light will blinking.  

7 REPLIES 7
Highlighted
Moderator

Re: NC700 hear nothing when using 3.5MM and can't reboot

Hi WilliamW, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you are having these issues and would love to assist you further. 

 

Could you please connect the headphones to the computer via the USB-C and then attempt to update them via Btu.bose.com to see if the computer recognizes the headphones. Please also ensure that you don't have voice prompts disabled inside the Bose Music App. 

 

I would also recommend that you release the Power/Bluetooth button after 2 seconds rather than when the LED blinks. 

 

Please update me on the result of this. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 30, 2019

Re: NC700 hear nothing when using 3.5MM and can't reboot

Hi Hector Thanks for you support. I had tried update them via Btu.bose.com. It' can recognizes the headphones correctly. I also try to reboot my headphone again. But it still failure. I think the process maybe not correctly. Because when the USB-C connect to headphone. It will change to recharge status immedietely Whether I push& hold Power/Bluetooth button or not. It's really stranger that the headphone still working corretly in bluetooth mode.
Highlighted
Moderator - Retired
  • 0
  • 867
  • 137
Registered since

Feb 26, 2019

Re: NC700 hear nothing when using 3.5MM and can't reboot

Hi there @WilliamW and thanks for getting back to us!

 

This is definitely unusual here. My first suggestion would be to try another cable for connection, and ensure that the port(s) you're using on the apple devices are clear from debris.

 

If you're unable to use another cable, or this still does not work, I would advise that you reach out to Bose Support directly by selecting your country/region and scrolling to "Contact Us" at the bottom of the page if required.

 

Please follow up when you can!

Liam W

Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 30, 2019

Re: NC700 hear nothing when using 3.5MM and can't reboot

hi Liam

    It's seems unlucky with me.  The same cable is working good with my QC35II on the same IPAD. 

    I use the 3.5MM cable connect to IPAD with NC700. i had tried 4 mode :

         1.turn off NC700. I can hear the music in NC700.

         2. turn on NC700 in noise mode 0, No music

         2. turn on NC700 in noise mode 5, No music

         2. turn on NC700 in noise mode 10, No music.

    As the cable still can hear music in turn off mode, I think it is not a hardware problem.  It's maybe a software problem.  So I try to reboot NC700.  But I found the reboot process  in manuul is very diffcult to do . If we have a reboot buttom in Bose Music APP. That will be more easy. 

Highlighted
Audible Advocate
  • 2
  • 4
  • 0
Registered since

Feb 5, 2020

Re: NC700 hear nothing when using 2.5MM and can't reboot

My NC700 headphones only produce audio via the 2.5mm cable when I have them turned OFF. When I turn them on, it disconnects the 2.5mm audio...

 

you know, like the dominant use case for these headphones - on an airplane?!?

Highlighted
Audible Advocate
  • 2
  • 4
  • 0
Registered since

Feb 5, 2020

Re: NC700 hear nothing when using 3.5MM and can't reboot

Yes - I have this exact same issue.

Highlighted
Moderator

Re: NC700 hear nothing when using 3.5MM and can't reboot

Hello Mooseboots, 

 

Thanks for joining the discussion. 

 

I'm sorry to hear you are having this problem. This certainly isn't normal behavior for the NC700. If you have followed the recommendations above regarding updating the headphones and are still experiencing no audio when the cable is connected then I'd encourage you to get in touch with local support in your region. Details can be found here.

 

Kind regards,

 

Jeff G 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.