Highlighted
Muha
Friendly Fanatic
  • 8
  • 12
  • 0
Registered since

Aug 4, 2019

NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb modes!

The title pretty much sums it up! I love the NCH 700 but they're the ONLY headphones that I've ever owned that had this problem! I own a pair of the QC35II and I've NEVER had this problem! I also own monster headphones, and also wireless earbuds, so it's definitely a software issue within the NCH 700. I've even completely turned off notification sounds from the phone's settings, and same bloody problem persisted ! 

My phone is Huawei P20

Another problem that I am certain is software as well, the battery is actually terrible, definitely does not last as long as the QC35II batteries lasted, and for some reason it takes so long to fully charge!!

31 REPLIES 31
samisuccar
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Aug 6, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

that's weird. i'm facing the same issue but with the QC35II paired with a Note9. my phone even vibrates with every new notification. did you figure it out?

Moderator

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb m...

Hello Muha, 

 

Thanks for posting on the Bose Community. 

 

I'm sorry to hear you are having issues with your Noise Cancelling Headphones 700. This is certainly an unusual issue, that may or may not be related to your particular device.

 

I have just tested a set of 700s with an iPhone XS Max and was unable to replicate the issue when setting the toggle switch to mute, no notifications came through the headphones. I would recommend checking to ensure all settings are correct on the smartphone, test with another smartphone if you have one to hand, and if anyone else in the community is having similar issues with the Noise Cancelling Headphones 700, please feel free to add to the conversation. 

 

@samisuccar, I am sorry to hear you are having similar issues with your QC35 II headphones. To prevent fragmentation of this thread between devices, I would recommend either posting directly in a thread specifically related to the QC35 II, or starting a new thread if you cannot find one. We will be happy to assist further there. 

 

Kind regards, 

 

Jeff G - Community Support

 

chrisheltra
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Aug 6, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

I get audible notifications on my NC700's when my Samsung S9+ is set to silent mode.

Muha
Friendly Fanatic
  • 8
  • 12
  • 0
Registered since

Aug 4, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

@samisuccar No i haven't figured it out 😭

Muha
Friendly Fanatic
  • 8
  • 12
  • 0
Registered since

Aug 4, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

Hey @Jeff_G

 

First of all I have an android, a Huawei P20 to be exact. Second, when you attempt replicating with a completely different OS you are obviously not going to get the same result. Third, like I have already mentioned. I did everything within the settings the problem is within the 700s software update. I have contacted support yesterday, I was told to do a factory reset, which I did and it helped temporarily. I don't have a reference number because I asked the guy who helped me to email me the chat summary/receipts, he said he would but never did. Please provide me with the option to re-install free update or better yet push an additional update,  and please attempt this with multiple Androids

Muha
Friendly Fanatic
  • 8
  • 12
  • 0
Registered since

Aug 4, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

@chrisheltra That's in the settings. I removed googles assistant and im using Alexa, but for some reason I still get the suggestion "if you'd like your messages read hit the google button" there's a bug in the App or Headphones update or both!

samisuccar
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Aug 6, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

ok i disabled the notification access permission for the google app and it seems to have fixed the issue.

go to settings - apps - special access (in the three dots menu) - notification access, look for "Google" and disable it.

hope this works for you too.

Muha
Friendly Fanatic
  • 8
  • 12
  • 0
Registered since

Aug 4, 2019

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

Try turning the headphones off for 10 minutes and turn em back on. Get someone to text you or something and let me know if it's an actual solution. But at the same time, I really shouldn't be turning off my Google notifications. Because I need them for various items and reasons. Bose needs to find a solution where their software doesn't "malfunction Google and its notifications" because I had everything working fine with my QC35II until I "upgraded" to the 700s 3 days ago

Moderator

Re: NCH 700 play notification sounds even when the phone is on Vibrate, Silent & Do not disturb

Hi all, 

 

We appreciate how frustrating this matter may be and would like to look into this further. 

 

A while back, this particular problem also popped up with different headphones. It was identified as an Android/Google device problem where the ringer volume was not being honored and any Bluetooth connected headphones were using the media volume for the notification tones. Therefore, silent, vibrate and do not disturb was not functioning as it should. 

 

This is not an official source, however, I'd like to direct you to this article: Android notifications ignored sound settings’ issue with Bluetooth devices. This article mentioned that a fix was released back in June. 

 

This leads me to ask if you are running the latest OS version on your devices? Of course, if you already do, then we will be happy to look further into this matter.

 

I look forward to receiving your responses.

 

Warm regards,

Charlotte G