Highlighted
Ulfius
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 21, 2019

NCH700 Voice call audio feedback

While in a phone call, my NCH 700 headphones are not playing back my voice into the earphones so that I can hear myself clearly. I can only hear myself a little externally and I think I'm probably raising my voice significantly because of this. My only other solution is to remove one side of the headphones while in a voice call.

 

Is there a way to enable voice feedback from the microphones to the headphones for one's own voice?

11 REPLIES 11
Highlighted
Moderator

Re: NCH700 Voice call audio feedback

Hello Ulfius, 

 

Thank you for your post and welcome to the Bose Community. 

 

Yes, there is a way that you can adjust this via a feature called Self Voice Adjustment! This can be adjusted inside the Bose Music App under settings > Self Voice Adjustment. 

 

If you have any issues finding this feature then please do let us know! 

 

Kind Regards, 

Hector B - Community Support 

 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Ulfius
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 21, 2019

Re: NCH700 Voice call audio feedback

I have my "Self voice" setting set to "High" and still don't hear voice coming through the headset speakers.

Highlighted
Moderator

Re: NCH700 Voice call audio feedback

Hello Ulfius,

 

I'm sorry to hear that you are still experiencing this issue!

 

What device do you have your headphones connected to and are you connected through Bluetooth or using the cable?

Are you using built-in network calls or VoIP calls?

Does conversation mode work on your headphones?

 

I'd also recommend resetting your headphones and ensuring that the latest firmware version is installed.

To reset:

  1. Disconnect all cables from your headphones
  2. Connect the larger end of the USB charging cable to a wall charger or a computer that is powered on
  3. On the headphones, press and hold the Power/Bluetooth® button while connecting the smaller end of the USB cable to the right earcup
  4. Once connected, release the Power/Bluetooth button after two seconds

To update please visit btu.bose.com on your computer and follow the instructions.

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Ulfius
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 21, 2019

Re: NCH700 Voice call audio feedback

Ok. Did those things and already had the latest update.  When on a call, if I switch back and forth between High and None for Self Voice, I hear a little difference in background noise pickup and maybe a very small difference in my voice, but sounds like talking with your hands over your ears.

 

I'm using a Samsung Note 8 phone via Bluetooth on a network call.

Highlighted
Moderator

Re: NCH700 Voice call audio feedback

Hello Ulfius,

 

Thanks for getting back to me!

 

Do you have any problems with your noise-cancellation is general? 

 

Could you please connect to an alternative device and test for the same results?

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Ulfius
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 21, 2019

Re: NCH700 Voice call audio feedback

Noise cancellation in general works great.  I'll see if I can find another phone to try with.

Highlighted
DimitriD
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jan 7, 2020

Re: NCH700 Voice call audio feedback

Hello, was this problem solved?

I am having the exact same issue: no (or very little?) self voice on the Bose 700.  I can only hear myself as very muffled and there is no difference based on the setting (none to High) in the Bose iPhone app.

I have checked that I have the latest firmware, using Bose Updater

I am using an iPhone XS and have the same problem using Skype on a MacBook Pro.

Other features seem ok.  Noise cancelation works.  Conversation mode stops echo cancelation but does not give self voice either.  It's just less muffled than when being on the phone, probably because there's no cancelation.

I need phone calls to work well, this is why I purchased this product.  Thanks for your help.  

Highlighted
Ulfius
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 21, 2019

Re: NCH700 Voice call audio feedback

I haven't checked with another phone, but it still is a problem for me - no matter the setting.

Highlighted
Moderator

Re: NCH700 Voice call audio feedback

Hi All,

 

Thank you for posting and contributing to the discussion.

 

@DimitriD, Have you tried the reset process that @Charlotte_G posted earlier in the thread? If not I would definitely recommend that you do.

 

Something you should both try for this is clearing the Bluetooth pairing between the headphones and your devices so we can reconnect them with a fresh connection. To clear the Bluetooth pairing list on your headphones, press and hold the 'power/bluetooth' button for about 10 seconds until you hear "Bluetooth device list cleared".

 

We would also want to clear the pairing on your phones as well before we reconnect them.

 

If this does not work, I would recommend that you contact your local support team so we can investigate this further with you. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

Let me know how you get on.

 

Kind Regards,

 

Keith L

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.