StefanBuch
Audible Advocate
  • 5
  • 1
  • 0
Registered since

Jul 1, 2019

New 700's - Getting Product Activation Failed

Just purchased a new pair of the 700's and using them in Australia.

 

However, getting 'Product Activation Failed' through the Bose Music App so can't use them at all through the app.  Anyone else getting this??

 

Thanks!

130 REPLIES 130
Moderator

Re: New 700's - Getting Product Activation Failed

Hi StefanBuch, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you are having this issue and would love to assist further. 

 

Firstly, I would recommend that both the headphones and the Bose Music App are running the latest software. To ensure that your headphones are running the latest software I would recommend that you visit Btu.bose.com

 

Please update me on the result of this. 

 

Kind Regards, 

Hector B - Community Support 

 

 

Rainierspencer@gmail.com
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jul 2, 2019

Re: New 700's - Getting Product Activation Failed

I’m having the same problem. I received the headphones yesterday, but product activation fails. Your advice is not particularly helpful, as nothing at but.bose.com directs one to a software version check.
Rainierspencer@gmail.com
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jul 2, 2019

Re: New 700's - Getting Product Activation Failed

btu.bose.com

Where at this link can one verify software versions? Instead, why not provide a direct link? We shouldn’t have to hunt to find it.
Moderator

Re: New 700's - Getting Product Activation Failed

Hi Rainierspencer, 

 

Thanks for posting and welcome to the community. 

 

When you plug your headphones into your computer the updater will recognize the product and provide you with the information that you are looking for. 

 

Warm Regards, 

Hector B

Rainierspencer@gmail.com
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jul 2, 2019

Re: New 700's - Getting Product Activation Failed

Well, I tried again and they activated. Funny thing is that I used my phone’s internal wi-fi instead of connecting to a network. Took a minute or two, but I’m in now.
TS_Bose_2019
Audible Advocate
  • 4
  • 6
  • 0
Registered since

Jul 6, 2019

Re: New 700's - Getting Product Activation Failed

I'm having the same issue. If I turn off my wifi connection then the headphone pop-up window on the iPhone doesn't appear.

Any ideas?
Moderator

Re: New 700's - Getting Product Activation Failed

Hi there, 

 

Thanks for posting and welcome to the community. 

 

Have you attempted the troubleshooting steps suggested above? 

 

I look forward to hearing back from you. 

 

Kind Regards, 

Hector B 

TS_Bose_2019
Audible Advocate
  • 4
  • 6
  • 0
Registered since

Jul 6, 2019

Re: New 700's - Getting Product Activation Failed

The steps above are not clear. I plug the headphones into my computer and do what exactly? Do I need to install an app on my computer?
Moderator

Re: New 700's - Getting Product Activation Failed

Hello,

 

I am very sorry that these instructions have caused confusion. 

 

Please connect your headphones to your computer via USB once this is done, please visit btu.bose.com in your internet browser, this website will provide you with instructions on how to update your headset. 

 

I hope this helps.

 

Tegan M