Highlighted
slt41
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 17, 2019

No sound after 5ish minutes of use of Bose QuietComfort bluetooth headphones

My Bose QuietComfort 35s have been working seamlessly for about a year, and recently they've been having issues. When I first turn them on, they will play audio from my connected devices. However, after listening for a little while, they will suddenly stop playing audio, and the sound will come out of my computer/phone speakers. It will still claim to be connected to the device (both on the phone and laptop, both apple products). 

 

I have read forums on this issue, and have tried resetting the bluetooth devices on the headphones, draining the headphones completely of battery then fully recharging them, updating them through the Bose website, plugging them in for 5 seconds, unplugging for one minute, then trying again, and NOTHING has worked. Any other suggestions? 

3 REPLIES 3
Moderator

Re: No sound after 5ish minutes of use of Bose QuietComfort bluetooth headphones

Hello slt41, 

 

Thanks for reaching out to the community. I am sorry to hear that you are not receiving sound suddenly whilst using your QuietComfort 35 Headphones. 

 

We appreciate you looking into some troubleshooting already, this was a good first step. As you did not find success in these methods, I would like to know a little more about when you loose audio.

 

Does this occur with all streaming platforms for playing audio?

Does this issue happen with both your computer and your phone? If so please inform us of your products model and software versions. 

Can you attempt connecting your headphones to a non Apple product to see if this persists?

 

Do let us know, we would love to do what we can to get this resolved for you. 

 

Kind regards,

Tegan M - Community Support 

slt41
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 17, 2019

Re: No sound after 5ish minutes of use of Bose QuietComfort bluetooth headphones

Thank you for your response. To answer your questions:

 

I have experienced it when listening on spotify, google chrome, and safari as well as instagram, facebook, and other mobile apps. It happens on my 2015 macbook air IOS 10.15 and my iPhone 6s OS 13.1.3. I do not have access to non-apple products, but if I get the opportunity I will try. I will note that I've had these for almost a year, and have only ever connected them to the two products I described above, and have never had this issue until very recently.

 

Please let me know if you have any other follow ups or suggestions. 

 

Best,

SLT41

Moderator

Re: No sound after 5ish minutes of use of Bose QuietComfort bluetooth headphones

Hi Slt41, 

 

Thank you for coming back to us and updating us! 

 

I would definitely recommend trying a non-Apple product to make sure this isn't the issue. Potentially this could be a friend or family member's device. 

 

The only other recommendation I can suggest is to fully reset your Bluetooth connections. You do this by sliding the switch over to the Bluetooth icon for 10 seconds and then deleting the paired devices from your source devices.

 

If all the suggested does not resolve your issues, click the LINK HERE, select your country and scroll down to 'Contact Us'. Where one of our agents will be more than happy to assist you! 

 

Kindest, 

 

Jessie O