boss2boss
Participant
  • 0
  • 13
  • 0
Registered since

Jun 1, 2021

No sound from Bose headphone 700 when playing Dolby Atmos demo files

Bose product name: Bose 700 NC Headphone

 

Country: USA

 

Firmware Version: Latest

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.): Windows 10 PC

Detailed description of the issue and steps to reproduce:

 

I downloaded some Dolby Atmos demo videos from the following site but when I tried to play them using my headphone, most of the demos only showed video images but no audio.

 

https://thedigitaltheater.com/dolby-trailers/

 

1. The first one, "Amaze", has very nice surround sound.

2. Amaze (Loseless-ATMOS) has no sound.

3. Bit Harvest (Lossless) has no sound.

4. Chameleon has nice surround sound.

5. Counddown v1 has nice surround sound.

6. Conductor (Loseless-ATMOS) has no sound.

 

Interestingly, when I played the same files on my Mac, those that has no sound under Windows 10 had nice surround sound under Mac OS (those demo files were automatically played by VLC player). Then, I installed VLC player on my Windows machine and replayed those files that had no sound when played by the default Windows player. Again, no sound.

 

Another question is some mentioned that the Bose headphone 700 does not support surround sound nor Atmos. Is that is the case, why I could hear surround sound and things flying all over me?

3 REPLIES 3
Vicky_W
Moderator

Re: No sound from Bose headphone 700 when playing Dolby Atmos demo files

Hey Boss2boss, 

 

Thanks for posting today!

 

To try and explain this, ultimately, there are two speakers in the headphones, and the mix has the capability of audio panning from left to right. With headphones that support surround sound, they're using panning techniques that place the rear speakers, in virtual areas between that left and right pan, but our headphones don't offer that. And as such, do not support Dolby Atmos. Typically surround speakers use 5 channels and 1 bass channel. You've got 2 speakers in the headphones which equates to 2 channels, so front left, and rear left are merged to the left speaker, front right and rear right, merged to the right speaker, then centre channel will be dispersed between both speakers, so you will not get the full effect. 

 

I hope this helps!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
boss2boss
Participant
  • 0
  • 13
  • 0
Registered since

Jun 1, 2021

Re: No sound from Bose headphone 700 when playing Dolby Atmos demo files

Hi Vicky_W,

 

Thanks for your reply. Why I could here things flying around when using the 700 on a Mac and no sound under Windows? If there are two speakers in the headphone, I could at least hear something but no sound from those demo files. Is there anything that I can do to make it works under Windows 10 as well?

Jeff_G
Moderator

Re: No sound from Bose headphone 700 when playing Dolby Atmos demo files

Hi Boss2boss, 

 

Thanks for getting back in touch. 

 

Ultimately, your computer will be decoding the audio signal to a transmittable codec, more than likely "SBC" or "AAC". This is done on the computer, not the headphones, so if you're experiencing issues solely on the Windows device, this will be related to a setting on the computer, not the headphones. You may need to check the output options of the Bluetooth transmitter on your computer and check it's compatible with SBC, AAC and A2DP Bluetooth codecs. If not, you may need to use a third party Bluetooth dongle to bring in support. 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!