Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 27, 2020

No sound on Soundlink 2 from one side but both working using cable

Hello, 

My Soundlink 2 headphone has stopped giving any audio on from the left side (headphone) when on Bluetooth but both sides work fine when using cable.

I have tried multiple devices - Android, Firestick, Windows 10. Same issue.


I have also updated firmware, switched it off, plugged it to wall charger for a few minutes, taken it off charge, removed pairing and re-done pairing with devices.

Nothing has worked.

Do please provide a solution.

Thanks

1 REPLY 1
Highlighted
Moderator

Re: No sound on Soundlink 2 from one side but both working using cable

Hey Shubhodeep, 

 

Thanks for posting and welcome to the Bose Community. Sorry to hear that you are having some strange Bluetooth issues with your headset. 

 

You've performed some great steps so far and I'm sorry to hear that they did not resolve your issue. Let's also try performing a reset on the headset by following these steps below:

  • Power off your product
  • Wait 30 seconds
  • Connect your product to a wall outlet using a USB charger
  • Wait five seconds
  • Disconnect the USB cable from the headset
  • Wait one minute
  • Power on your product.

If the issue still persists, after the reset please reach out to us via this link here so we can explore service options for your headset.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!